Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Volume Issues for Winamp

  1. #1
    Registered User
    Join Date
    Dec 2006
    Location
    Scarborough, Ontario
    Posts
    33

    Arrow Volume Issues for Winamp

    Hi..IVe searched the threads numerous times before i actually posted my problem..
    im using The newest version of Road runner..windows xp2..tried every single version of winamp from oldversion.com and am currently using the 2.95 everybody talks about religiously..Now everytime i turn on my comp..my winamp volume is shut off and shuffle is enabled for some odd reason...i check to see if the actual Wave volume is turned down in master volume controls in the taskbar but its turned up all the way..its only winamp that i have this issue with...im using a Via m1000 mobo and am using a pci Soundblaster live 24 bit..WITH the current drivers...i tried setting the road runnner volume control to wave but it still doesnt make a diff. because that controls the master wave volume but that is up all the way..its the winamp volume which is down...
    i tried this on different version of roadrunner from the release in november of 06 i think it was..till now..but the same problem is happend and its starting to get a little anoying..if i go into the rr.ini i dont see anything which helps my situation...if anybody has any suggestions id appreciate it..ive noticed many ppl with the same problem but no solution was provided..i even tried it on different windows versions to from sp1, to 2 different versions of sp2..SAME problem...
    __________________________________________________ __________________________________________________

    EDIT...WE FOUND A FIX THANK YOU BLUE ZX3
    IN YOUR RR.INI FILE TYPE IN
    "startcommand=SETVOL;WINAMP;255" (NO QUOTATION MARKS)
    IF YOUR HAVING PROBLEMS WITH SHUFFLE ORDER BEING SELECTED ALSO..HERE IS YOUR FIX
    "audioshuffle=_____" SET IT TO "audioshuffle=off" (NO QUOTATION MARKS AGAIN)

  2. #2
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    In rr.ini, what does audioshuffle=?? and mastervolmap=??

  3. #3
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    get a volume controller or either that dont use the master volume. use the wave volume as default.

  4. #4
    Registered User
    Join Date
    Dec 2006
    Location
    Scarborough, Ontario
    Posts
    33
    Sal R.---- audioshuffle=?? and mastervolmap=??..ill check those right now...

    tn6478----its the winamp volume level which is set to 0..not the computers Wave and master volume level...no matter what i set the rrconfig to control the volume is always set to 0

  5. #5
    Registered User
    Join Date
    Dec 2006
    Location
    Scarborough, Ontario
    Posts
    33
    OKie Audioshuffle=on and mastervolmap=1

    im assuming that i would have to change mastervolmap=100 and audioshuffle=off??

    i dont know how to deal with this..im more hardware then programming..

    thank you again for the prompt repplys

  6. #6
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Set audioshuffle=0 and mastervolmap=0.

    Open winamp stand alone and set that to 100%. Close. Open RR.

    What skin are you using?

  7. #7
    Registered User
    Join Date
    Dec 2006
    Location
    Scarborough, Ontario
    Posts
    33
    I am using digital FX 2.0..BUT..ive had this problem with every skin im using..

    im going to try what you said next time im in the car..which is going to be pretty soon..ill let you know what happends..

    again thanks for the prompt repply

  8. #8
    Registered User
    Join Date
    Dec 2006
    Location
    Scarborough, Ontario
    Posts
    33
    Alrighty..using what you said Sal R. i got my shuffle problem fixed but my volume problem is still around..it has to be software issue..its not a hardware issue guaranteed...

  9. #9
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by rob_bozuk View Post
    OKie Audioshuffle=on and mastervolmap=1

    im assuming that i would have to change mastervolmap=100 and audioshuffle=off??

    i dont know how to deal with this..im more hardware then programming..

    thank you again for the prompt repplys
    Sorry, that is the incorrect answer, you ARE the weakest link...LOL J/K

    The mastervolmap is the control number of what line you what to use as the master volume control in RR. 0=master win vol, 1= wave, ect....
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  10. #10
    Registered User
    Join Date
    Dec 2006
    Location
    Scarborough, Ontario
    Posts
    33
    Apparantly i am the weakest link..DAMN LOL..so then how the hell can i get rid of this problem??is theyre ANYTHING ELSE IN RR.INI which controlls volume level??

    i tried tackling the ini again and its more confusing then before..ANY HELPPPP...

Page 1 of 2 12 LastLast

Similar Threads

  1. Volume issues
    By BLK MAJK in forum Road Runner
    Replies: 3
    Last Post: 07-17-2006, 11:33 PM
  2. Change behaviour Volume control
    By DbXL in forum Centrafuse
    Replies: 0
    Last Post: 07-09-2006, 11:09 AM
  3. Winamp volume problems
    By froop in forum Road Runner
    Replies: 9
    Last Post: 09-17-2005, 11:02 AM
  4. DVD volume much quieter than mp3 volume
    By bosskong in forum Centrafuse
    Replies: 1
    Last Post: 02-26-2005, 10:53 PM
  5. Official requests thread.
    By skippy76 in forum V.O.I.C.E.S
    Replies: 82
    Last Post: 06-03-2004, 02:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •