Results 1 to 6 of 6

Thread: Problem with RR not reading all music

  1. #1
    Newbie
    Join Date
    Apr 2007
    Posts
    11

    Problem with RR not reading all music

    Hello, For a while I've been using Road Runner and it has been perfect, now RR doesn't see all my music anymore. When i open an album no mp3s are in there but I know theres music in the folder....

    Any ideas on how to fix this?

  2. #2
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    What have you done different recently? One time i moved all the rr.ini from my laptop to the car pc. My music didn't show in the car; took me a while before i realize that the path to music on the laptop (transered with rr.ini) is different than the path to music in the carpc..DUH!

  3. #3
    Newbie
    Join Date
    Apr 2007
    Posts
    11
    No I haven't done anything different. It's weird because some albums would show mp3s but other albums don't show.... I wonder what the problem is.

  4. #4
    Newbie
    Join Date
    Jun 2006
    Location
    Richmond, British Columbia
    Posts
    27
    I had this problem with my 10,000 Days album by Tool... are the mp3 encoded differently?

    My tool album was not mp3, but m4a. Winamp would play them (as long as you have the codec) but Road Runner still wouldn't show them. You have to add a line in your rr.ini file for the file extension, this is what I added in mine:

    audiofiles= *.m4a, *.mp3

    Mine didn't seem to have the "audiofiles=" line when I first checked, yours might already have it; if so just add the *.extension to it.

    Hope that's the cause of, and solution to, your problem.

  5. #5
    Variable Bitrate
    Join Date
    Jan 2007
    Location
    East Central FLA
    Posts
    241
    This is gonna sound dumb, but if you're anything like me you've done some dumb things, so...

    Is your skin set to show playlist files or directory files? If it's playlist, have you checked to make sure the playlist didn't get corrupted? I used to screw myself up with this all the time, and so I switched over to a directory listing and select from that view. In any case - just to eliminate the dumb stuff, I would refresh the winamp playlist and see what happens.

  6. #6
    Banned
    Join Date
    Jun 2006
    Posts
    303
    Where is the directory vice playlist listing option? Somehow on mine, when I select the music I can see it, but when I select to play it, nothing shows up and nothing plays. I've noticed when I open the music, SAVEd PLAYLISTS show up on top. HELP!

Similar Threads

  1. RR not opening music like it used to
    By Dennis5587 in forum Road Runner
    Replies: 3
    Last Post: 12-06-2006, 11:06 PM
  2. Video problem (maybe) RR 9-5-06
    By vinzer in forum Road Runner
    Replies: 5
    Last Post: 09-09-2006, 01:29 AM
  3. weird problem with RR and mapmonkey
    By rasheedn in forum Road Runner
    Replies: 8
    Last Post: 05-30-2006, 11:03 AM
  4. RR 03-06-06 AVS problem
    By mauri in forum Road Runner
    Replies: 18
    Last Post: 04-08-2006, 11:40 PM
  5. RR will not play music
    By carputerbear in forum Road Runner
    Replies: 3
    Last Post: 09-13-2005, 08:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •