Page 2 of 62 FirstFirst 12345678910111252 ... LastLast
Results 11 to 20 of 617

Thread: RR Config Updated - Blue ZX3

  1. #11
    Variable Bitrate VmtSquad's Avatar
    Join Date
    May 2007
    Location
    Montréal, Quebec, Canada
    Posts
    284
    Where do you comment or erase this line?? mine is giving me an error:

    Line 0 File C:\Program Files\RoadRunnerBianry\RR Config.exe
    For $i=1 To $sndcrd[0][0]
    For $i=1 To $sndcrd^ERROR

    Error: Subscript used with non-Array variable.


    I know the basic of prog so, tell me what to change I'll do it and post the Issue/resolution after. Thanks!

    Quote Originally Posted by fixerofallthing View Post
    Mine hangs as well but if I comment out or remove the reference to SAPI it works fine. I do not know if it is just me but that is all I chnged to get it to work.

    THANKS for the hard work!!
    VmtSquad - I sold my soul to Honda!
    Final Install
    CarPC progress: 95%

  2. #12
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,078
    Quote Originally Posted by VmtSquad View Post
    Where do you comment or erase this line?? mine is giving me an error:

    Line 0 File C:\Program Files\RoadRunnerBianry\RR Config.exe
    For $i=1 To $sndcrd[0][0]
    For $i=1 To $sndcrd^ERROR

    Error: Subscript used with non-Array variable.


    I know the basic of prog so, tell me what to change I'll do it and post the Issue/resolution after. Thanks!
    Different issue, PM sent..
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  3. #13
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,078
    Current config size ok? Yes / No

    I haven't really used it on anything smaller than 1280 * 1024, dont like small screens execpt for car usage. I tried to keep it in a 800*600 size limit.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  4. #14
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,581
    If I was to embed it into the iDive skin I would need it to be 800x516 at it's largest really so at 671 x 459 it will fit OK but need some padding. Other skinners may have their own requirements.

  5. #15
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    649
    Quote Originally Posted by Blue ZX3 View Post
    Found error and some others that slipped by...

    Redownload new version.
    RR still halts on startup
    Car : Ford Focus Zetec 1.6
    Carpc :Lin-ITX Plus 7" touchscreen/Toad 8" roof screen
    Morex 3688 case/M2-ATX PSU/Commell V-672 P4 3.2Ghz/1024DDR2/40GB 2.5" SATA HDD/Sony DVD/CDRW
    BU303 GPS/Mercury 11b WiFi/Parking Sensors
    Colour I/R Reversing Camera

  6. #16
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,078
    Remove the 'sapi5=' line in rr.ini under [General] only first time.

    I'm still finding typo's and mistakes, you type 3176 lines of code and see if you make NO mistakes.... We're getting there.

    More mistakes fixed and also added the Fade-in Volume option (gen pg3 on by default)

    Redownload new version.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  7. #17
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,290
    niiiiiiiiiiiiice..hope it will stay updated.. it is one step of making RR more noob friendly

    EDIT: actually veeeeeeeery nice..

    NOTE: some settings are not read correctly from rr.ini, the first time..so the first time one has to reconfigure?

  8. #18
    Constant Bitrate
    Join Date
    May 2006
    Location
    Simi Valley, CA
    Posts
    211
    Haven't tested this out in the car yet, but looks good.
    I found a typo in the Map Master Volume to Control Line: (For Wead Sound Cards).

    What's really on your mind?

  9. #19
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,078
    Thats really funny, all these DL's so far and your the only one who noticed it.

    <-- has to go and check for himself
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  10. #20
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,290
    ok i was wrong..don't hurt my feelings

    EDIT..Iwas not wrong.. the "use line in plugin" in RADIO, is checked in the old config, abd not checkd here..the thing is that the text that is supposed to have the line in parameters...is.....wher is it??
    and it is supposed to be grayed out when the checkbox is not checked..but it is not greyed..if i check an then uncheck..it greys out..

    NA NA..NA NA NA
    Attached Images Attached Images  

Similar Threads

  1. Is there an Alpine blue for RR?
    By turbosx in forum RR Skins
    Replies: 10
    Last Post: 06-01-2008, 03:35 AM
  2. Video freezes after RR upgrade
    By A-bloke in forum RR Bug Tracker
    Replies: 9
    Last Post: 09-09-2007, 09:31 AM
  3. Update resume.ini during RR execution?
    By tmar89 in forum Road Runner
    Replies: 24
    Last Post: 11-01-2006, 09:16 PM
  4. updated config for e815 (MOSTLY everything works!!!!)
    By Sonicxtacy02 in forum PhoneControl
    Replies: 0
    Last Post: 06-22-2006, 03:00 PM
  5. Replies: 3
    Last Post: 03-20-2006, 09:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •