Page 3 of 62 FirstFirst 1234567891011121353 ... LastLast
Results 21 to 30 of 617

Thread: RR Config Updated - Blue ZX3

  1. #21
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Ok, thanks for pointing that out, will fix to night and update link....
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  2. #22
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Fixed that and the spelling error..

    Link updated...
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  3. #23
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,717
    Blog Entries
    1

    Thumbs up Fantastic Job!!!!!!

    Fantastic job on this! This has been needed for a long time, and I know it had to be a lot of work! There are quite a few things the old RRConfig did not have, that you have added and such! GREAT WORK!

    After a weeks or so of small bug fixes and such being reported/corrected, this definately needs to be made a sticky in the forums, and added to the RR installer.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  4. #24
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    All I can say is THANKS! everyone for all the WOW comments on my efforts. I could have only hoped for this kinda outcome, after the many hours of possibly wasted time...

    I take great pride in all my programing, even more when doing something for the community.

    Waiting Guino for to pop his head in to see how I finished it, as he'd seen it after some of the ground work was done. And he liked it then....
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  5. #25
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    freakin sweet action. It's so hard to find info on all the newest ini settings when one hasn't been around for a few months. This is perfect, thanks for your efforts, so easy now!
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  6. #26
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,294
    ok here is a list of some more things not read correctly from RR.ini..
    1.Gamma control/ gamma panel.. (i had Control selected, now it shows panel)
    2.Gestures enabled/disabled (i had disabled, now they are enabled)
    3.Web browser (it says firefox even though i have IE)
    4.Screen transitions (wrong transition selected)
    5.Use id3vXXX (i had ID3v1, now ID3v2 is selected) and some of the checkboxes under that are greyd out, need to select something else to ungrey them then select again.
    6. Use remote no design in phoco is not selected even though it is supposed to
    7. IPOD drive (i had J:\, now it is C:\
    8. HORM support (had it OFF now it is ON)

    well and one more thing could you add the "phonebookscoding=XXXXXXX" in the phoco page..(the problem is that i don't know the command exactly..Guino has written it "phonebookscoding" in the skincommands.txt, but on the forum RobyBMW (who worked on phoco integration) has written it "phonebookENscoding"..

    by the way marvelous job..it will change RR as we know it!!! thanks for your work

  7. #27
    Constant Bitrate
    Join Date
    Feb 2007
    Location
    Croydon UK
    Posts
    118

    great work blue

    i have just downloaded, and run ,works great the only problem i have is when i start the new rrconfig i get a popup window


    Devcon.exe was'nt found in current folder,some options will not be available

  8. #28
    Low Bitrate sviyer's Avatar
    Join Date
    Oct 2006
    Posts
    62
    copy the utility in the RR folder, you should not get the error then.
    ----------------------
    Honda City

  9. #29
    Constant Bitrate
    Join Date
    Feb 2007
    Location
    Croydon UK
    Posts
    118

    do you mean

    copy the new rrconfig and put into the rr folder (which i have done)

    i done a search of comp. for the devcon.exe dose'nt find it on my system

  10. #30
    Low Bitrate sviyer's Avatar
    Join Date
    Oct 2006
    Posts
    62
    It seems, some other problem then. I got the same error, but when i copied the new rrconfig to the rr folder, it did not give the error.
    ----------------------
    Honda City

Similar Threads

  1. Is there an Alpine blue for RR?
    By turbosx in forum RR Skins
    Replies: 10
    Last Post: 06-01-2008, 04:35 AM
  2. Video freezes after RR upgrade
    By A-bloke in forum RR Bug Tracker
    Replies: 9
    Last Post: 09-09-2007, 10:31 AM
  3. Update resume.ini during RR execution?
    By tmar89 in forum Road Runner
    Replies: 24
    Last Post: 11-01-2006, 10:16 PM
  4. updated config for e815 (MOSTLY everything works!!!!)
    By Sonicxtacy02 in forum PhoneControl
    Replies: 0
    Last Post: 06-22-2006, 04:00 PM
  5. Replies: 3
    Last Post: 03-20-2006, 10:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •