Page 4 of 62 FirstFirst 123456789101112131454 ... LastLast
Results 31 to 40 of 617

Thread: RR Config Updated - Blue ZX3

  1. #31
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,291
    devcon should be in your RR folder..just download RR and make sure it is there..if you never had USB connection/hibernation problems, then you won't and don't need to know about devcon.exe

  2. #32
    Constant Bitrate
    Join Date
    Feb 2007
    Location
    Croydon UK
    Posts
    118

    this is what i have just done

    just found out that my RR had crashed so just reloaded everything and seam s to work ok now, sorry for the bother ,

    abd thanks

  3. #33
    Maximum Bitrate
    Join Date
    Apr 2006
    Location
    Sydney, Australia
    Posts
    574
    Freaking great work mate!
    New Car PC Build list in progress

  4. #34
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by Nomader View Post
    1.Gamma control/ gamma panel.. (i had Control selected, now it shows panel)
    2.Gestures enabled/disabled (i had disabled, now they are enabled)
    3.Web browser (it says firefox even though i have IE)
    4.Screen transitions (wrong transition selected)
    5.Use id3vXXX (i had ID3v1, now ID3v2 is selected) and some of the checkboxes under that are greyd out, need to select something else to ungrey them then select again.
    6. Use remote no design in phoco is not selected even though it is supposed to
    7. IPOD drive (i had J:\, now it is C:\
    8. HORM support (had it OFF now it is ON)

    well and one more thing could you add the "phonebookscoding=XXXXXXX" in the phoco page..(the problem is that i don't know the command exactly..Guino has written it "phonebookscoding" in the skincommands.txt, but on the forum RobyBMW (who worked on phoco integration) has written it "phonebookENscoding"..
    All above FIXED and others!!

    Added: phonebooksencoding option in phone section ( funny thing is neither one was correct!! )

    Link Updated...
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  5. #35
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,291
    cheers...excelent.. that was fast..
    EDIT:
    1.the "prefer ID3Vxxxx" was not fixed...
    2.phonebooksencoding is not read correctly aswell

    everything else i think is OK..
    thanks for the phonebooksencoding

    and now that i look at it you forgot "SEEKLEVEL" in radio (allthough i think this is CINERGY specific)

  6. #36
    Constant Bitrate
    Join Date
    Feb 2007
    Location
    Croydon UK
    Posts
    118

    got a small problem

    every time i run rrconfig i have to keep resetting the gestures(i like it off)
    and the screen fast mode keeps changeing.

    i set these options to gestures off and fastmode GDI+ then when i go back to rrconfig to make more changes gestures is back on and fastmode changes to on or redraw this happens every time.

    also the SAPI tab resets to ,i noticed that the voice is not useable rr hangs on mixer speech preload.

    sorry if this is a problem my end

  7. #37
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Do you have the lastest version?? Those were both fixed in the lastest version...
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  8. #38
    Constant Bitrate
    Join Date
    Feb 2007
    Location
    Croydon UK
    Posts
    118

    i downloaded

    just after your last post say you have updated

  9. #39
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Fastmode fixed, gestures counldn't find a prob.

    After you uncheck it and save, verify it by looking in the ini file to see if usegestures=false.

    Link Updated...
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  10. #40
    Constant Bitrate
    Join Date
    Feb 2007
    Location
    Croydon UK
    Posts
    118

    sorry mate still got the problem

    deleted all to do with rrconfig
    downloaded latest
    run rr config set settings save and run rr no problem checked rr.ini all ok
    run rrconfig again gestures back to on gdi+ change random change on/redraw
    before closing rrconfig opened rr.ini settings are ok just how i want them,but theey are not mirrored by the rrconfig


Similar Threads

  1. Is there an Alpine blue for RR?
    By turbosx in forum RR Skins
    Replies: 10
    Last Post: 06-01-2008, 03:35 AM
  2. Video freezes after RR upgrade
    By A-bloke in forum RR Bug Tracker
    Replies: 9
    Last Post: 09-09-2007, 09:31 AM
  3. Update resume.ini during RR execution?
    By tmar89 in forum Road Runner
    Replies: 24
    Last Post: 11-01-2006, 09:16 PM
  4. updated config for e815 (MOSTLY everything works!!!!)
    By Sonicxtacy02 in forum PhoneControl
    Replies: 0
    Last Post: 06-22-2006, 03:00 PM
  5. Replies: 3
    Last Post: 03-20-2006, 09:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •