Page 5 of 62 FirstFirst 12345678910111213141555 ... LastLast
Results 41 to 50 of 617

Thread: RR Config Updated - Blue ZX3

  1. #41
    Maximum Bitrate tolisn's Avatar
    Join Date
    Dec 2003
    Location
    Greece
    Posts
    731
    Might be just me but I'll report them anyway
    1. Nightskin path not read correctly from rr.ini.
    The nightskin path setting says "to set path click --->" and the rr.in has an entry nightskin=C:\Program Files\RoadRunner\Skins\Mazda6_D6_Night\

    2. debug mode is enabled (un-ticked) but rr.ini has debugmode=false
    3. clipping mode is enabled (ticked) but rr.ini has enableclipping=false
    The road is long but we are getting there.

  2. #42
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,078
    nightskinpath FIXED

    Link updated...
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  3. #43
    Maximum Bitrate tolisn's Avatar
    Join Date
    Dec 2003
    Location
    Greece
    Posts
    731
    Just tried the latest version but still the nightskin path is not read.
    I can see the nightskin path uder the ini variables tab though.
    The road is long but we are getting there.

  4. #44
    Newbie
    Join Date
    Nov 2005
    Location
    Penang
    Posts
    42
    it's a nice piece of work.. thanks.. gonna try it this week...

  5. #45
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,078
    Nightskin path FIXED, should be ok now...

    Link updated...
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #46
    Maximum Bitrate tolisn's Avatar
    Join Date
    Dec 2003
    Location
    Greece
    Posts
    731
    I'm happy to report, one down - two to go.
    Thanks
    The road is long but we are getting there.

  7. #47
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,078
    Quote Originally Posted by tolisn View Post
    2. debug mode is enabled (un-ticked) but rr.ini has debugmode=false
    3. clipping mode is enabled (ticked) but rr.ini has enableclipping=false
    #2 Fixed, reworded
    #3 Fixed

    Link updated...
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  8. #48
    Maximum Bitrate tolisn's Avatar
    Join Date
    Dec 2003
    Location
    Greece
    Posts
    731
    3 down and looking good.
    Can we please have a "SAVE and back" button, this way the settings of each tab can be saved and then you can continue to the next tab until you finally finish and then "save and exit".
    The road is long but we are getting there.

  9. #49
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,290

  10. #50
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,078
    OK, NOW you guys have me lost!!

    What exactly would this accomplish?? Besides excessive file writing...



    And can we check and see if there is ANY prob with the gestures off/on, thanks!
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

Similar Threads

  1. Is there an Alpine blue for RR?
    By turbosx in forum RR Skins
    Replies: 10
    Last Post: 06-01-2008, 03:35 AM
  2. Video freezes after RR upgrade
    By A-bloke in forum RR Bug Tracker
    Replies: 9
    Last Post: 09-09-2007, 09:31 AM
  3. Update resume.ini during RR execution?
    By tmar89 in forum Road Runner
    Replies: 24
    Last Post: 11-01-2006, 09:16 PM
  4. updated config for e815 (MOSTLY everything works!!!!)
    By Sonicxtacy02 in forum PhoneControl
    Replies: 0
    Last Post: 06-22-2006, 03:00 PM
  5. Replies: 3
    Last Post: 03-20-2006, 09:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •