Page 59 of 62 FirstFirst ... 94950515253545556575859606162 LastLast
Results 581 to 590 of 617

Thread: RR Config Updated - Blue ZX3

  1. #581
    Newbie
    Join Date
    Aug 2009
    Posts
    32
    Radio settings in RRConfig will be ignored too!!!
    Feri

  2. #582
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    I recently updated and see the under "Phone" it's settings for Mobilephone.net. Is it necissary to adjust these settings if I already have mobilephone.net setup? There are options in there i am unfamiliar with, such as "Motorola Phone" which I have but dont remember ever having to specify this with the plugin.

  3. #583
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    I'd say if it works, then don't worry about those settings which you don't understand. And I can't help any with what any of those phone settings do either.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  4. #584
    Newbie
    Join Date
    May 2006
    Posts
    8

    Sound Card Setting

    One minor suggestion:

    The sound card combobox on page 2 currently has 5 choices, 0 through 4. I recommend adding a -1 choice. That choice corresponds to the Windows default sound card, otherwise known as the Microsoft Sound Mapper. My installation has 2 sound cards and using -1 seems to work best for me.

  5. #585
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    What OS are you using?
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #586
    Newbie
    Join Date
    May 2006
    Posts
    8
    Windows XP

    BTW, -1 is the default value for sound card in rr.ini from a fresh, clean Ride Runner install.

  7. #587
    Low Bitrate
    Join Date
    Feb 2007
    Location
    Limassol, Cyprus, Europe
    Posts
    81

    Minor RR Bug (I believe)

    Hi!
    I thinks there is a very minor bug. If in the Player setup(Music->Player Setup), Foobar is used as a player, the visualization plugin(Music->Page 2->Other(Window Title)) always defaults to FoobarVis. Problem is that i use AVS, so i manually add the window title there. Every time i open RRConfig to modify some other settings, Windows Title for Vis returns back to FoobarVis.

  8. #588
    Low Bitrate
    Join Date
    Dec 2009
    Posts
    73
    Quote Originally Posted by qpwoeiruty999 View Post
    Hi!
    I thinks there is a very minor bug. If in the Player setup(Music->Player Setup), Foobar is used as a player, the visualization plugin(Music->Page 2->Other(Window Title)) always defaults to FoobarVis. Problem is that i use AVS, so i manually add the window title there. Every time i open RRConfig to modify some other settings, Windows Title for Vis returns back to FoobarVis.
    Have similar issues as well, I have two Winamp's installed (2.95 and 5.xx), I setup Winamp as manual and put in the path for the 2.95 and save, next time I open the path automatically goes back to the 5.xx, its an annoying thing but nothing major.

  9. #589
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    You can use the override settings tab under the config tab to force the setting to always be same regardless of what you set that setting to in the config.

    just place the setting line in there and problem solved. You'll just have to remember that you did that as latter you'll be changing it and probably forget that its there and then complain that your setting isn't being saved...

    You have been warned...
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  10. #590
    Low Bitrate
    Join Date
    Feb 2007
    Location
    Limassol, Cyprus, Europe
    Posts
    81
    Excellent tip!!! It worked

Similar Threads

  1. Is there an Alpine blue for RR?
    By turbosx in forum RR Skins
    Replies: 10
    Last Post: 06-01-2008, 04:35 AM
  2. Video freezes after RR upgrade
    By A-bloke in forum RR Bug Tracker
    Replies: 9
    Last Post: 09-09-2007, 10:31 AM
  3. Update resume.ini during RR execution?
    By tmar89 in forum Road Runner
    Replies: 24
    Last Post: 11-01-2006, 10:16 PM
  4. updated config for e815 (MOSTLY everything works!!!!)
    By Sonicxtacy02 in forum PhoneControl
    Replies: 0
    Last Post: 06-22-2006, 04:00 PM
  5. Replies: 3
    Last Post: 03-20-2006, 10:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •