Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Picture Path in RR

  1. #1
    Newbie
    Join Date
    Nov 2006
    Posts
    12

    Picture Path in RR

    I have been running RR for a while and have figured out a lot on my own. The only thing I cant figure out is how to set the path for my pictures. I would like to be able to view my pics in RR. Can someone help??

  2. #2
    Maximum Bitrate TimmyM's Avatar
    Join Date
    Aug 2003
    Location
    Federal Way, WA
    Posts
    713
    I don't think RR does pictures natively. You need to download and install ImageViewer to your RR directory. Then edit the ImageViewer_Config.ini, line Init_Path =(path)

    Imageviewer might get installed with RR i'm not sure, so check your RR directory first. But ImageViewer_config.ini is where you set the path.

  3. #3
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    RR does do pictures natively.


    picspath=


    is the line in rr.ini you're looking for.


    you will need a picviewer.skin

    which should have a 'J' line

    J01,220,042,580,514

    NEXTPIC and PREVPIC and the buttons to move bewtween the pics


    to do a slide show have a button
    Code:
    "BYVAR;SLIDESHOW;SETVAR;SLIDESHOW;1<<SETVAR;SLIDESHOW;0",""
    to turn on and off

    a

    TMR,x where x is the amount of seconds between switching


    and in your ExecTbl.ini

    Code:
    "TIMER","BYVAR;SLIDESHOW;<<NEXTPIC",PICVIEWER.SKIN

  4. #4
    Newbie
    Join Date
    Nov 2006
    Posts
    12
    Are you reffering to Fast Stone's ImageViewer? If not, please provide a link to the one you are referring too.

    Thanks,

  5. #5
    Newbie
    Join Date
    Nov 2006
    Posts
    12
    Ahh sweet, thanks Enforcer. That is what i was looking for. I am a bit of a nub, so i didnt dig any further then the RR config.exe.

    Also, thanks for the Idrive Night. People freak when they see it!!

  6. #6
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    iDrive Night should have the pic viewer, just look at the picviewer.skin and exectbl.ini in that.


    edit BTW there is a new RRConfig on the block, that should have the picpath setting.

  7. #7
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by Enforcer View Post
    RR does do pictures natively.


    picspath=


    is the line in rr.ini you're looking for.


    you will need a picviewer.skin

    which should have a 'J' line

    J01,220,042,580,514

    NEXTPIC and PREVPIC and the buttons to move bewtween the pics


    to do a slide show have a button

    "BYVAR;SLIDESHOW;SETVAR;SLIDESHOW;1<<SETVAR;SLIDES HOW;0",""

    to turn on and off

    a

    TMR,x where x is the amount of seconds between switching


    and in your ExecTbl.ini

    "TIMER","BYVAR;SLIDESHOW;<<NEXTPIC",PICVIEWER. SKIN
    Hi E. Looking to add the Slideshow feature to my Picviewer.
    I've copied and pasted your info to my installation and made the button, but it doesn't work. Any idea what I've missed
    Could it have anything to do with the exclamation marks
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  8. #8

  9. #9
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by Enforcer View Post
    Show me your exectbl.ini and picviewer.skin


    BTW what exclamation marks?
    Sorry I meant "Quotes"
    I have found out what the problem was...there was a space between the PICVIEWER.(>SPACE>)skin entry in the ExecTbl.ini. It now works.
    I think that was something to do with the idiosyncracies of the Forum software..I've seen it enter spaces itself before.
    BUT I still have a slight problem.....I can start the Slideshow...but how do I stop it. Hitting the button again doesn't work !
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  10. #10
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    Quote Originally Posted by wizz View Post
    Sorry I meant "Quotes"
    I have found out what the problem was...there was a space between the PICVIEWER.(>SPACE>)skin entry in the ExecTbl.ini. It now works.
    I think that was something to do with the idiosyncracies of the Forum software..I've seen it enter spaces itself before.
    BUT I still have a slight problem.....I can start the Slideshow...but how do I stop it. Hitting the button again doesn't work !


    Look for a space that should not be there on the button command.



    Damn forum

Page 1 of 3 123 LastLast

Similar Threads

  1. REQUEST: Run Multiple RR instances
    By Jarrod in forum Road Runner
    Replies: 33
    Last Post: 12-21-2008, 07:54 AM
  2. XMD RR Hibernation & XMRESET
    By hank_kls65 in forum Road Runner
    Replies: 17
    Last Post: 10-25-2007, 03:14 PM
  3. Girder stops working when RR is launched
    By BlackStealth in forum Road Runner
    Replies: 9
    Last Post: 09-07-2006, 07:35 PM
  4. feat req: RR path as system variable
    By liquid_smoke in forum Road Runner
    Replies: 0
    Last Post: 07-19-2006, 07:07 PM
  5. General question about the RR program logic
    By DaveB in forum Road Runner
    Replies: 1
    Last Post: 03-19-2006, 11:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •