Results 1 to 6 of 6

Thread: Problem after open rr with Wave Volume in Control Volume of Windows

  1. #1
    Newbie
    Join Date
    Jun 2007
    Location
    Italy
    Posts
    11

    Problem after open rr with Wave Volume in Control Volume of Windows

    Hi at all.
    I'm Italian, sorry for my english.
    I hava a problem with road runner. If i open rr and i close it the Wave volume in Control volume(open icons of sound in down-right of apllications bar) is set to 0.
    So i can't listen the sound of Windows, after i open rr!
    I post an image of problem when i close rr.
    thanks for support
    Attached Images Attached Images  

  2. #2
    Newbie richyrich's Avatar
    Join Date
    Jun 2007
    Posts
    17
    Don't know if this will sort it out for you but in RR config make sure that your volume is mapped to "Master Volume" and Not "All Lines"

  3. #3
    Newbie Robterza's Avatar
    Join Date
    Dec 2005
    Location
    Rome
    Posts
    32
    Hi, You must uncheck "mute winamp on rr exit" in rrconfig.exe
    See attach image.Bye
    Attached Images Attached Images  

  4. #4
    Newbie
    Join Date
    Jun 2007
    Location
    Italy
    Posts
    11
    Volume is mapped on Master Volume.
    Is it possible to uncheck "mute winamp on rr exit" in normal rrconfig,exe?because I don't have that version of rrconfig.
    thanks so much

  5. #5
    Newbie Robterza's Avatar
    Join Date
    Dec 2005
    Location
    Rome
    Posts
    32
    Add this to your rr.ini then.

    exitmute=false

    It should work.

  6. #6
    Newbie
    Join Date
    Jun 2007
    Location
    Italy
    Posts
    11
    Thanks you very much Robterza.thanks thanks thanks thanks...

Similar Threads

  1. Replies: 8
    Last Post: 09-25-2007, 07:20 PM
  2. Enhanced Volume Control
    By XxAndyxX in forum Software & Software Development
    Replies: 15
    Last Post: 06-12-2007, 09:25 PM
  3. Request: Winamp volume
    By froop in forum Road Runner
    Replies: 2
    Last Post: 06-07-2006, 03:04 AM
  4. Replies: 56
    Last Post: 12-29-2005, 06:06 PM
  5. MedicaCar Volume Problem -- Need Help
    By BrUTaL in forum MediaCar
    Replies: 1
    Last Post: 11-09-2004, 09:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •