Results 1 to 9 of 9

Thread: Problem installing RR

  1. #1
    Low Bitrate
    Join Date
    Jan 2006
    Location
    Michigan
    Posts
    60

    Problem installing RR

    Hello:
    I'm attempting to install RR and the only thing that happens is I get a vertical red and black bar. Does anyone know what would cause this?
    Thanks in advance,
    D

  2. #2
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    First of all what type of system are you running. fresh image or what. gotta be more detail

  3. #3
    Low Bitrate
    Join Date
    Jan 2006
    Location
    Michigan
    Posts
    60

    problem installing rr

    Sorry,
    I'm using a dell latitude c640 laptop with 1gb ram. Running Windows XP professional on a fresh install.
    Any ideas?
    Thanks,
    D

  4. #4
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    sounds like a skin related problem.

  5. #5
    Low Bitrate
    Join Date
    Jan 2006
    Location
    Michigan
    Posts
    60

    Skin

    I figured that much out. I was wondering if I could use the built in skins or do I need to create or download new ones?
    Thanks,
    D

  6. #6
    Constant Bitrate b3tts32's Avatar
    Join Date
    May 2006
    Location
    Arlington, Tx
    Posts
    166
    Did you ever figure out what your problem was with the red & black bar? I am getting the same thing with Roadrunner & digitalfx 2.5. Thanks

  7. #7
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    normally this happens only when you're trying to use a transparent skin without registering gdipluswrapper.dll -- or your OS doesn't support transparent skins (i.e. Win98).
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #8
    Constant Bitrate b3tts32's Avatar
    Join Date
    May 2006
    Location
    Arlington, Tx
    Posts
    166
    Yeah I'm running xp sp2, this just happened all of a sudden. I tried registering that dll but ended up just re-installing roadrunner & dfx so it's working now.

  9. #9
    Low Bitrate
    Join Date
    Jan 2006
    Location
    Michigan
    Posts
    60
    I don't remember exactly, but I reinsalled RR and downloaded a skin that worked. I started at that point. To make it work for me, I kept the buttons and modified the existing skins.
    DNR

Similar Threads

  1. Strange RR problem with auto day/night switching
    By hellodave in forum Road Runner
    Replies: 16
    Last Post: 10-31-2007, 06:25 AM
  2. RR w/Blue Devil Skin - XM Problem
    By Bump in forum Road Runner
    Replies: 1
    Last Post: 12-20-2006, 10:10 AM
  3. Weird volume problem - is it RR??
    By sqkev in forum Road Runner
    Replies: 3
    Last Post: 11-27-2006, 02:06 AM
  4. Problem with RR and 640x480 skins.
    By bosse in forum RR Skins
    Replies: 10
    Last Post: 09-19-2005, 04:59 PM
  5. problem installing windows xp via bootCD and opus
    By BMW5CAR in forum Power Supplies
    Replies: 1
    Last Post: 09-11-2004, 01:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •