Page 1 of 5 12345 LastLast
Results 1 to 10 of 41

Thread: RR wont start

  1. #1
    lez
    lez is offline
    FLAC lez's Avatar
    Join Date
    Jan 2004
    Location
    UK
    Posts
    1,334

    RR wont start

    When I try to run RR it shows the splash screen with starting winamp, my start button and taskbar disapear, then I hear the windows critical stop bong, then winamp starts, then its all hung, I can alt-f4 to bring winamp to the front and exit it, but the RR splash screen just says not responding.

    I have to 3 key, kill RR, then kill explorer and restart it to get my taskbar back.

    Odd as I dont have 'hide taskbar' in the config.........

    Its also taking about 50% cpu use in its hung state.


    I have tried using RR config, re-downloading winamp, and re-downloading the RR binarys (did not fix it.)

    also when I did downloaded the installer, it links to rrdownloads.net, which seems to have become a portal for advertising spam

    (and didnt fix it either)


    I have virus checkers installed and anti spamware, I dont think I'm infected, I dont p2p for executable files, and everything else is still fine.

    So, anyone else problems starting RR at the moment?
    Lez, more widely known as flez1966

  2. #2
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,045
    nope no problems, but it sounds like your installer is prettty outdated if it asks for the old site. Someone here made a new one, try it first.

    And if it hides the taskbar and you told it not to, then obviously the config file is messed up. Check in there.

  3. #3
    lez
    lez is offline
    FLAC lez's Avatar
    Join Date
    Jan 2004
    Location
    UK
    Posts
    1,334
    yeah thought it would be just me lol.

    it was working last time I ran it, about a month ago.........
    Lez, more widely known as flez1966

  4. #4
    lez
    lez is offline
    FLAC lez's Avatar
    Join Date
    Jan 2004
    Location
    UK
    Posts
    1,334
    ok had a look in debug.tx says its images........

    So I just reinstalled, and downloaded a skin I have never used before etc, and I get this.......

    road runner splashscreen (from skin)
    bong critical stop
    winamp
    50% cpu usage
    application hung.

    debug.txt says

    20/07/2007 22:40:47: Start -- Version: 12/04/2007
    20/07/2007 22:40:47: Master Vol: Volume Control/4
    20/07/2007 22:40:47: GetLineControl Failed: 401
    20/07/2007 22:40:47: No Treble Support
    20/07/2007 22:40:47: GetLineControl Failed: 401
    20/07/2007 22:40:47: No Bass Support
    20/07/2007 22:40:47: GetLineControl Failed: 401
    20/07/2007 22:40:47: No Master ON/OFF
    20/07/2007 22:40:47: Source: Wave=&H1008/1
    20/07/2007 22:40:47: Source: SW Synth=&H1004/2
    20/07/2007 22:40:47: Source: Front=&H100A/3
    20/07/2007 22:40:47: GetLineControl Failed: 401
    20/07/2007 22:40:47: No Mute for Source
    20/07/2007 22:40:47: Source: Subwoofer=&H100A/4
    20/07/2007 22:40:47: GetLineControl Failed: 401
    20/07/2007 22:40:47: No Mute for Source
    20/07/2007 22:40:47: Source: Center=&H100A/5
    20/07/2007 22:40:47: GetLineControl Failed: 401
    20/07/2007 22:40:47: No Mute for Source
    20/07/2007 22:40:47: Source: Rear=&H100A/6
    20/07/2007 22:40:47: GetLineControl Failed: 401
    20/07/2007 22:40:47: No Mute for Source
    20/07/2007 22:40:47: Source: SPDIF=&H1001/7
    20/07/2007 22:40:47: GetLineControl Failed: 401
    20/07/2007 22:40:47: Can't Open Source
    20/07/2007 22:40:47: Source: Aux=&H100A/8
    20/07/2007 22:40:47: Source: CD Player=&H1005/9
    20/07/2007 22:40:47: Source: Line In=&H1002/10
    20/07/2007 22:40:47: Source: Microphone=&H1003/11
    20/07/2007 22:40:47: Source: Phone Line=&H1006/12
    20/07/2007 22:40:47: Source: PC Speaker=&H100A/13
    20/07/2007 22:40:47: ERROR loading image file(s) for: menu.skin
    20/07/2007 22:40:47: SDK command: REQUEST;MotionLock;RRPATH
    Lez, more widely known as flez1966

  5. #5
    lez
    lez is offline
    FLAC lez's Avatar
    Join Date
    Jan 2004
    Location
    UK
    Posts
    1,334
    Quote Originally Posted by 2k1Toaster View Post
    nope no problems, but it sounds like your installer is prettty outdated if it asks for the old site. Someone here made a new one, try it first.

    And if it hides the taskbar and you told it not to, then obviously the config file is messed up. Check in there.
    Ok deleted the whole lot, downloaded the installer as linked on post 1 in the RR thread, on the install screen it has a link for winamp to:

    http://rrdownloads.net/winamp295.exe

    which seems duff.


    RR_updater.exe fails and whines about variables (subscript used with non array variable)

    And its still not working..........
    Lez, more widely known as flez1966

  6. #6
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,045
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  7. #7
    lez
    lez is offline
    FLAC lez's Avatar
    Join Date
    Jan 2004
    Location
    UK
    Posts
    1,334
    yup, that one, the installer, when it stops to tell you to download the right winamp, if you click on the link...............

    Oh and if I drop the updater from updater.zip into my RR directory, it says (Your Version is: 2007/04/12) , then update available, and then download failed...


    {edit}

    Ok now have /latest/ RR version, and updater say I'm upto date

    BUT........... It still wont damn start and just ''stops responding''

    No useful errors in debug.txt, its about as much use a windows 98 core dump, which is just annoying at a programming level.........

    A debug output should do just that, tell you whats gone wrong!
    Lez, more widely known as flez1966

  8. #8
    lez
    lez is offline
    FLAC lez's Avatar
    Join Date
    Jan 2004
    Location
    UK
    Posts
    1,334
    Come on someone else must have had this problem !

    Grief if I dont find a way to start it soon I may go back to FP !
    Lez, more widely known as flez1966

  9. #9
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,259
    Blog Entries
    1
    I usually just skip the installer and DL the binary. It gives you much more control on how things are set up. RR installers are a 'one size fits all' attempt to set your directory paths for installation. Best bet, download the binary, read all the txt files and run rrconfig.exe from the binary folder when your ready to setup RR.

    Make sure you have a valid skin installed and RR knows where to look for it (set in rrconfig.exe)
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  10. #10
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Try starting with the standard BMV2 Skin.

    20/07/2007 22:40:47: ERROR loading image file(s) for: menu.skin
    20/07/2007 22:40:47: SDK command: REQUEST;MotionLock;RRPATH

    Those are the two lines stopping RR from running.

Page 1 of 5 12345 LastLast

Similar Threads

  1. EniCar the RR Clone
    By enitalp in forum Software & Software Development
    Replies: 296
    Last Post: 12-13-2008, 05:12 PM
  2. XMD RR Hibernation & XMRESET
    By hank_kls65 in forum Road Runner
    Replies: 17
    Last Post: 10-25-2007, 03:14 PM
  3. Before I start a skin, can RR do this?
    By wilsonj in forum Road Runner
    Replies: 14
    Last Post: 01-04-2006, 07:23 PM
  4. Generalized Perception of RR from a new user
    By replicant in forum Road Runner
    Replies: 2
    Last Post: 11-15-2005, 10:41 PM
  5. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 01:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •