Results 1 to 8 of 8

Thread: WinAMP 5 Comes to front on launch

  1. #1
    Newbie macbrando's Avatar
    Join Date
    Jul 2007
    Location
    Phoenixville, Pennsylvania
    Posts
    21

    WinAMP 5 Comes to front on launch

    Hey all.

    I installed RR and it recommended WinAMP 2 but gave a dead link. So, I attempted to find WinAMP 2 but was unsucessful. So, I downloaded the latest, WinAMP 5. I configured RR properly and when I launch RR, it launches WinAMP and RR opens behind it and just flashes in the taskbar. Any idea how to fix this? Is it in option in WinAMP because I don't see any options in RR Config. If I need WinAMP 2 to properly use RR & WinAMP, can someone please post a link? Thanks for your help!

    Brandon

  2. #2
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    There is an option to hide Winamp in RRConfig, I'd also swap to Winamp 2.95 from oldversion.com

  3. #3
    Newbie macbrando's Avatar
    Join Date
    Jul 2007
    Location
    Phoenixville, Pennsylvania
    Posts
    21
    I found out it was the skin that wasn't putting in to the back. I switched skins and it works fine. Thanks!

  4. #4
    Newbie
    Join Date
    Feb 2007
    Posts
    51
    Quote Originally Posted by macbrando View Post
    I found out it was the skin that wasn't putting in to the back. I switched skins and it works fine. Thanks!
    Would you mind posting the line of code that hides/sends to back Winamp?

    I am having the same trouble. Not sure which file I should be looking at to alter, the menu file? If so, which line of code hides Winamp at launch?

    Thanks in advance.

  5. #5
    Newbie macbrando's Avatar
    Join Date
    Jul 2007
    Location
    Phoenixville, Pennsylvania
    Posts
    21
    I honestly couldn't tell you. I switched to the DigitalFX 2.0 skin and winamp doesn't pop up anymore. I don't know anything about scripting skins.
    +--------------------------------+
    | 06 Mitsubishi Raider Durocross |
    | CarPC Project:________________ |
    | Planning: [*******-------] 50% |
    | Carputer: [********------] 60% |
    | Fabrication: [*----------] 10% |
    +--------------------------------+

  6. #6
    Newbie
    Join Date
    Feb 2007
    Posts
    51
    Thanks anyways!

  7. #7
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by BMac1203 View Post
    Would you mind posting the line of code that hides/sends to back Winamp?

    I am having the same trouble. Not sure which file I should be looking at to alter, the menu file? If so, which line of code hides Winamp at launch?

    Thanks in advance.
    Set hidewinamp=true in RR.INI make sure (IN WINAMP) that you switch to a CLASSIC SKIN!!
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #8
    Newbie
    Join Date
    Feb 2007
    Posts
    51
    I'm thinking the classic skin is the reason (or my lack of). I know that I read that in the install faq, I just forgot to do it.

    Winamphide is already equal to "true", so I'm hoping that it's the skin. Thanks, hope that fixes it.

Similar Threads

  1. How to: Change windows shell
    By IntellaWorks in forum WinNT Based
    Replies: 44
    Last Post: 04-12-2012, 07:29 PM
  2. Is it time to kiss Winamp Bye Bye
    By accentsound in forum Road Runner
    Replies: 64
    Last Post: 01-17-2007, 09:15 PM
  3. Winamp volume problems
    By froop in forum Road Runner
    Replies: 9
    Last Post: 09-17-2005, 11:02 AM
  4. help:winamp hotkeys in Medicar and other winamp based Front ends?(concerning IRinput)
    By powerslide in forum Software & Software Development
    Replies: 1
    Last Post: 04-05-2005, 04:12 AM
  5. Running RoadRunner and Winamp
    By MatrixPC in forum Road Runner
    Replies: 7
    Last Post: 02-09-2005, 08:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •