Results 1 to 6 of 6

Thread: Video Playback issue

  1. #1
    Newbie
    Join Date
    Apr 2007
    Posts
    21

    Video Playback issue

    Hi,
    today I noticed a bad problem with RR. When I press the video button (no metter what skin I use) the video skin is loaded but RR crashes, it stops working and I have to press ctr alt canc to close it. Win media player is pointed fine in RR config, in addition Win media player work fine as standalone player. any suggestion? tnx
    MArco

  2. #2
    Constant Bitrate
    Join Date
    Feb 2007
    Location
    Croydon UK
    Posts
    118

    video problem

    are you useing windows media player or windows classic player ,

    you should be useing windows classic player which comes with rr look in rr folder then change the rr config to point it,

    if you hav'nt got dvd set make sure you check the use built in player tab.

  3. #3
    Newbie
    Join Date
    Apr 2007
    Posts
    21
    I use classic, and RR ini points to classic. tnx

  4. #4
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,692
    Blog Entries
    1
    Try deleting the Video.ini in the Road RUnner folder. I have had this get corrupted or whatever, and then video fails to load. The file keeps the location of the video to resume it when you exit and then go back to the video player.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  5. #5
    Newbie
    Join Date
    Apr 2007
    Posts
    21
    ok, I deleted video.ini, same problem.
    so I replaced video.m3u with the one from guino zip file and video player does not crash anymore...
    But...
    If I chose divx video, my player works fine, if I play mpeg videos or other stuff, RR crashes.

    Do you know why?

    (WmediaPlayer Classics works fine with all these videos)

  6. #6
    Newbie
    Join Date
    Apr 2007
    Posts
    21
    anyone, please?

Similar Threads

  1. weird DVD playback issue
    By sjmanikt in forum StreetDeck
    Replies: 3
    Last Post: 02-23-2007, 05:47 PM
  2. Video Issue
    By VitalRyan in forum Road Runner
    Replies: 1
    Last Post: 10-26-2006, 03:11 AM
  3. Video playback problem - laptop car pc
    By 12345car in forum Laptops, Netbooks, Tablets, UMPCs, etc.
    Replies: 2
    Last Post: 05-12-2006, 03:41 PM
  4. Help with video playback
    By itachi82 in forum LCD/Display
    Replies: 6
    Last Post: 01-29-2005, 03:24 PM
  5. MediaCar video playback
    By Maņana in forum MediaCar
    Replies: 3
    Last Post: 08-14-2004, 07:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •