Results 1 to 6 of 6

Thread: Resume issue with new 9-9-07 version

  1. #1
    Constant Bitrate jarred's Avatar
    Join Date
    Sep 2000
    Location
    Stockton, CA USA
    Posts
    125

    Resume issue with new 9-9-07 version

    I'm having a problem since upgrading to the new version. I download a radio show called Armstrong & Getty to my CarPC. I tap the browser button, clear the playlist, and browse to the folder where the mp3 files are stored. I then add the files to the playlist. There are 8 files added to the playlist, as the show is 4 hours long recorded in 30 minute segments.

    When I hibernate the CarPC, followed by a resume, it starts playing from a playlist I have called favorites.m3u. I'm just trying to figure out what makes it load this particular playlist upon resume.

    I using the Digital FX2.5 skin. My motherboard is the MB896 that MP3car.com sold a while ago with a Pentium M 1.73mhz running XP professional SP2.

    Thanks in advance,

    Jarred

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    add debugmode=true to RR.INI ... run RR, load your mp3s, hibernate, resume, exit RR, post debug.txt from RR's folder ZIPED here.. I'll take a look at it.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Constant Bitrate jarred's Avatar
    Join Date
    Sep 2000
    Location
    Stockton, CA USA
    Posts
    125
    Quote Originally Posted by guino View Post
    add debugmode=true to RR.INI ... run RR, load your mp3s, hibernate, resume, exit RR, post debug.txt from RR's folder ZIPED here.. I'll take a look at it.
    Attached Files Attached Files

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    It doesn't seem like there's anything wrong with it.. are you using EWF, HORM or anything like that ?

    You can try this:

    -Set this in Exectbl.ini:
    "ONSUSPEND","SAVELIST;$WINAMPPATH$winamp.m3u"

    Then this in RR.INI:
    hibernatereload=true

    Then let me know,
    Guino.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #5
    Constant Bitrate jarred's Avatar
    Join Date
    Sep 2000
    Location
    Stockton, CA USA
    Posts
    125
    Quote Originally Posted by guino View Post
    It doesn't seem like there's anything wrong with it.. are you using EWF, HORM or anything like that ?

    You can try this:

    -Set this in Exectbl.ini:
    "ONSUSPEND","SAVELIST;$WINAMPPATH$winamp.m3u"

    Then this in RR.INI:
    hibernatereload=true

    Then let me know,
    Guino.
    Looks like it fixed the problem! Please note that hibernatereload=true was already set. I'm assuming this is a default setting, since I re-installed from scratch when the version 9-9-07 came out.

    jd

  6. #6
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    hibernatereload is an option for HORM support (default should be OFF).. maybe that was the issue, try turning it off and removing the ONSUSPEND line I gave you -- it should work.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Similar Threads

  1. Replies: 9
    Last Post: 12-13-2006, 10:18 AM
  2. RC4 Phoco issue / SE K800I
    By SOS in forum CF Bug Reports
    Replies: 1
    Last Post: 10-15-2006, 02:34 PM
  3. PhoneControls.NET and Nokia 6680
    By teo256 in forum Software & Software Development
    Replies: 30
    Last Post: 08-18-2006, 10:36 AM
  4. 1.6 Bugs (sorry)
    By GReeToZ in forum Centrafuse
    Replies: 14
    Last Post: 03-06-2006, 10:08 PM
  5. SonyEricsson Phones
    By JanneZ in forum PhoneControl
    Replies: 207
    Last Post: 01-05-2006, 10:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •