Results 1 to 10 of 10

Thread: New strange XM issue

  1. #1
    Constant Bitrate DeadlyAP1's Avatar
    Join Date
    Aug 2005
    Location
    MA
    Posts
    207

    New strange XM issue

    XM has long worked fine for me. Recently, for some unknown reason, I cannot tune any channel higher than 129. All channels above that are listed as 000 and either "Talk", "news" or "sports". No content info is given.

    I have verified that my Xmcache has all the channels in it and it is even read only to prevent it from getting corrupted. All my channels below 129 work fine as they did before. I a bummed out because I need the MLB channels in the worst way right now since it's October.

    HELP!! PLEASE!!!

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Can you verify those channels work on a different application ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,723
    Blog Entries
    1
    This issue came up in my skin thread too. It appears that 5 people had their XM radio stop working after the last skin update that I released, and the new RR version.

    I don't know where to start looking. I know I haven't touched the XM skin in like 9 months or so. I also deactivated my XM, as I hardly ever used it, so have no way to test it here.

    If anyone could do a couple things, this would help narrow it down for sure:

    1) What skin is it not working in, and is it only that skin, or other skins as well (5 people said its not workin in my skin, just need to know if this happens in other skins. If not, its then my problem to resolve )

    2) can you test it with a previous version of Road Runner?

    3) Make sure you XMCache is updated and has all stations in it

    4) as Guino said, see if it works with your native XM software that came with your device.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  4. #4
    Variable Bitrate
    Join Date
    Nov 2004
    Posts
    242
    Just another thing to add....

    If you find that its still not working outside of RR, you might have to "RESET" the XM Direct unit. I believe the instructions are in the FAQ for setting up an XM direct. I recently had to do this when I switched car computers. I couldn't get the unit to initialize and after peforming the simple "RESET", all is good now!

    Just a thought btw.

  5. #5
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I ask because I've seen units that get "hit" and block out some channels (in the tuner itself), by mistake/on itself.. then you either reset or call them up to re-send the activation signal and it starts working again.. this tends to happen whenever they change their programming/channels because you may >>THINK<< channel 129 exists, and in fact they changed its number and it no longer exists -- but there's nothing in RR that would prevent someone from tunning a channel -- if it's listed in the channels, then RR will send the command to tune it.. if the tuner accepts it, it will work, otherwise, it just won't tune because the tuner won't let it..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  6. #6
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,348
    Quote Originally Posted by JohnWPB View Post
    This issue came up in my skin thread too. It appears that 5 people had their XM radio stop working after the last skin update that I released, and the new RR version.

    I don't know where to start looking. I know I haven't touched the XM skin in like 9 months or so. I also deactivated my XM, as I hardly ever used it, so have no way to test it here.

    If anyone could do a couple things, this would help narrow it down for sure:

    1) What skin is it not working in, and is it only that skin, or other skins as well (5 people said its not workin in my skin, just need to know if this happens in other skins. If not, its then my problem to resolve )

    2) can you test it with a previous version of Road Runner?

    3) Make sure you XMCache is updated and has all stations in it

    4) as Guino said, see if it works with your native XM software that came with your device.
    1. Its not working in any skin above channel 126. (And I've got them all, only tried 6).

    2. 4/17/07 doesn't work anymore either. Look like an XMCache issue.

    3. Went all the way back to BAV2 skin hit refresh and all is well again for my XM channels.

    4. Works perfect with Timetracks and PCR Commander.

    Looks like it was a Cache issue, unfortunately, most newer skins don't have a refresh button. Now I have to shut it all down and restart to see if the refresh is saved.
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

  7. #7
    Constant Bitrate DeadlyAP1's Avatar
    Join Date
    Aug 2005
    Location
    MA
    Posts
    207
    I tried it with a variety of skins and it doesn't work on any of them. Even with a verified copy of xmcache as write only, it's still not working. I even tried having XM "refresh" my radio by sending the activation again, and had no luck. Figures the damned baseball channels are above 126!!!!

  8. #8
    Constant Bitrate DeadlyAP1's Avatar
    Join Date
    Aug 2005
    Location
    MA
    Posts
    207
    This gets stranger though. I can tune into channels above 126 if I use John's XM channel icon skin (by pressing and holding the Favs button in the DFX 2.0 XM skin). I am able to tune the miami traffic channel which is in the 200's and some news channels above 126. When I go back to the main channel list though after I tune the high number channel, it continues playing and lists in the current track info area at the top, but the channel still does not show in the list. Very wierd!

  9. #9
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,348
    Quote Originally Posted by DeadlyAP1 View Post
    This gets stranger though. I can tune into channels above 126 if I use John's XM channel icon skin (by pressing and holding the Favs button in the DFX 2.0 XM skin). I am able to tune the miami traffic channel which is in the 200's and some news channels above 126. When I go back to the main channel list though after I tune the high number channel, it continues playing and lists in the current track info area at the top, but the channel still does not show in the list. Very wierd!
    O.K. Try this. Download the Brushed Aluminum v2 (BAV2) skin from here. Delete resume.ini, tagcache.ini and xmcache.ini. Install BAV2 and run RR. Switch from your current skin to BAV2. Go to XM screen and push this button circled in red


    Scroll down playlist to end then press it again. This should reset eveything except the XM art. I never bothered to check if it still matches any channels other than my favorites.


    You asked in the DFX thread about my RR version and when I noticed the problem - I must admit I rarely stray from my favorites list so I didn't know till you said something. It was really strange to switch to the full list and see everything above 126 as 000 and no data (the category fields were still there but no artist and title. As far as my RR versions I only have the very latest and 4/11/07.

    Hope that helps
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

  10. #10
    Constant Bitrate DeadlyAP1's Avatar
    Join Date
    Aug 2005
    Location
    MA
    Posts
    207
    I gave it a shot just oike you said, but no joy. I have altered John's favorites screen so I can tune in the MLB channel and a few traffic channels I need for my trip down to VA. Not ideal, but it gets the job done.

Similar Threads

  1. Really strange issue with music folders
    By SuprchargdMazda in forum Mobile Impact
    Replies: 15
    Last Post: 08-29-2006, 01:26 AM
  2. Replies: 49
    Last Post: 07-30-2006, 01:10 AM
  3. XM changing channel issue and more
    By tmar89 in forum Media Engine
    Replies: 9
    Last Post: 04-24-2006, 03:09 PM
  4. Strange audio issue
    By iamgnat in forum MacCar
    Replies: 7
    Last Post: 10-05-2005, 02:01 AM
  5. Strange Xenarc Calibration Issue
    By blurp in forum LCD/Display
    Replies: 5
    Last Post: 06-06-2005, 03:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •