Page 9 of 11 FirstFirst 1234567891011 LastLast
Results 81 to 90 of 107

Thread: RR 10-26-2007.. iLists & Custom stuff..

  1. #81
    Constant Bitrate slvrsol's Avatar
    Join Date
    Mar 2007
    Posts
    148
    Quote Originally Posted by guino View Post
    Please provide me an example.. What I fixed was a mix up of coverart not updating when going from the Skin Browser to Audio Browser or to Applications Screen.. this is working as expected now.
    I usually modify my skins to have coverart displayed on the menu.skin and audio_player.skin. Start up RR, coverart is fine on main screen.. switch to audio player.. skip to next song.. coverart updates.. go back to main screen.. the coverart is from the previous song.

    Not a big deal, but it would be great if it gets fixed. Thanks!

  2. #82
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    What definition are you using for what I assume to be "albumart" ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #83
    Constant Bitrate slvrsol's Avatar
    Join Date
    Mar 2007
    Posts
    148
    Not sure what you mean.. I'm using J.

  4. #84
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    is road runner configured to do anything with usb devices upon standby/hibernation? i have noticed that occasionally (about 1/4 times) my touchscreen does not resume function after standby. turning the monitor on/off or unplugging/plugging the usb cable fixes the problem. this only started happening after i installed RR. is there a correlation or is my problem elsewhere?

  5. #85
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    My bet is something else, rr only messes with usb audio cards, not anything with the TS
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #86
    Constant Bitrate
    Join Date
    Jul 2005
    Posts
    221
    Will we see ilists transparent? or use of .png files to use a transparent image? now that would excite me, these ilists make add so much dimension to your skin!

  7. #87
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by slvrsol View Post
    Not sure what you mean.. I'm using J.
    Try making an indicatior with the "ALBUMART" code instead.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #88
    Constant Bitrate slvrsol's Avatar
    Join Date
    Mar 2007
    Posts
    148
    Quote Originally Posted by guino View Post
    Try making an indicatior with the "ALBUMART" code instead.
    same problem unfortunately

  9. #89
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    are you using the mp3art plugin or anything like that ?

    If the album art changes in one screen, it should change in all of them (Since there's a single place in RR all screens read the current album art from).. so this is a little weird that it is happening -- does it happen on any skin you do that to ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  10. #90
    Constant Bitrate slvrsol's Avatar
    Join Date
    Mar 2007
    Posts
    148
    Quote Originally Posted by guino View Post
    are you using the mp3art plugin or anything like that ?

    If the album art changes in one screen, it should change in all of them (Since there's a single place in RR all screens read the current album art from).. so this is a little weird that it is happening -- does it happen on any skin you do that to ?
    Yah, I am using the mp3art plugin. Problem occurs for every skin with and without fade.

Similar Threads

  1. GoogleEarth GPSR Tracking
    By briefnotion in forum GPS
    Replies: 117
    Last Post: 09-11-2007, 07:32 PM
  2. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 11:19 AM
  3. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 01:17 PM
  4. RR 09-28-05... EQ stuff...
    By guino in forum Road Runner
    Replies: 38
    Last Post: 10-01-2005, 01:08 AM
  5. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 12:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •