Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Config Help?!?!

  1. #1
    Newbie
    Join Date
    Nov 2007
    Posts
    7

    Config Help?!?!

    Ok, i usually can figure programs out, but RR has me stumped.
    I a sorta trying out RR before i build my carputer. I am having trouble setting it up. I keep getting the message"C:\Program Files\Road Runner\SKINS\Alpine does not contain a valid skin! Check you settings and try again." The issue is i am not using that folder for my skin. I am using "C:\Program Files\Road Runner\skins\DigitalGraphite0.8\" Can someone help me please?
    EDIT: i have been searching for about an hour and have tried multiple skins

  2. #2
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Using my config util should help alot with your probs. Just see the Updated Config thread to dl it. Run it and you should be good from there..
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  3. #3
    Newbie
    Join Date
    Nov 2007
    Posts
    7
    the new config isn't working either, i've already tried it.
    any other ideas?

  4. #4
    Newbie
    Join Date
    Nov 2007
    Posts
    7
    ok, I got it to work once by reinstalling, but now it is not working again and reinstalling wont fix it.
    HELP Please

  5. #5
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Sounds like you have your skin path incorrect..............
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  6. #6
    Newbie
    Join Date
    Nov 2007
    Posts
    7
    I have manually edited the skin path's location and i still get the "C:\Program Files\Road Runner\SKINS\Alpine does not contain a valid skin! Check you settings and try again." message

  7. #7
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    As I said, seems as if rr is pointing to the wrong location.

    As to why, you'll have to dig it out.

    If your skin choice is digital graphite and RR is trying to go to alpine, you'll have to find out why.

    I assume when you say "manually edited" you mean you've changed the path in rr.ini correct? Did you try it in the rr config utility also?

    If it won't edit to the proper skn either way, you've got some weird issues................

    Maybe a reinstall would be in order.
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  8. #8
    Newbie
    Join Date
    Nov 2007
    Posts
    7
    It took me a few hours, but i figured it out.
    In VISTA you have to RUN AS ADMINISTRATOR and RUN IN XP SP2 COMPATIBILITY MODE, for future reference.
    Thanks for all your help

  9. #9
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Let also add that when posting about probs, it is very helpful to the helper if the poster states some basic setup stats. If you would have posted that you were taking the running of RR under vista, you might have gotten a quicker fix mention to your prob..

    Just some FYI for future prob posts...
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  10. #10
    Newbie
    Join Date
    Nov 2007
    Posts
    7
    i appologize for the lack of information, i have been testing vista for so long that it didn't occur to me to mention it. I also have found that vista is not nearly as incompatible as it was originally believed.

Page 1 of 2 12 LastLast

Similar Threads

  1. RR Config Updated - Blue ZX3
    By Blue ZX3 in forum Road Runner
    Replies: 616
    Last Post: 06-09-2011, 05:17 PM
  2. Don't show config window on startup
    By nbinder in forum Map Monkey
    Replies: 1
    Last Post: 05-24-2006, 03:31 PM
  3. RR install and config PDF
    By accentsound in forum Road Runner
    Replies: 2
    Last Post: 08-21-2005, 08:27 PM
  4. Questions about RR config
    By Enforcer in forum Road Runner
    Replies: 8
    Last Post: 07-21-2005, 12:48 PM
  5. Store keypress config? and remote config troubles.
    By lilmansplace in forum Media Engine
    Replies: 1
    Last Post: 04-08-2005, 06:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •