Results 1 to 5 of 5

Thread: no hdradioport in rr ini

  1. #1
    Newbie
    Join Date
    Nov 2007
    Posts
    1

    no hdradioport in rr ini

    This my be a dumb question.
    According to the posts I have read, I must change the value of hdradioport
    in my rr.ini file.
    This value is not displayed in my rr.ini.
    Also is there a updated guide for running the directive hd radio nativly in rr?

    Any help would be appriciated.

  2. #2
    Newbie Nanner's Avatar
    Join Date
    Aug 2007
    Location
    San Antonio
    Posts
    21
    There is no guide that I'm aware of. The HD Radio setup in RR appears to be fairly new. You'll need to manually edit the rr.ini and add the hdradioport setting into the radio section.

  3. #3
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    Quote Originally Posted by Nanner View Post
    There is no guide that I'm aware of. The HD Radio setup in RR appears to be fairly new. You'll need to manually edit the rr.ini and add the hdradioport setting into the radio section.
    this is correct.. just use a text editor and manually enter it.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    This is all the guide would be:

    -Make sure you have .NET 2 installed (for the HD Radio to work)
    -Run runme1st.bat
    -Set radiomode=8 in RR.INI
    -Set hdradioport=X in RR.INI

    if it doesn't work, test with the HD Demo software from mitch.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #5
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by guino View Post
    This is all the guide would be:

    -Make sure you have .NET 2 installed (for the HD Radio to work)
    -Run runme1st.bat
    -Set radiomode=8 in RR.INI
    -Set hdradioport=X in RR.INI

    if it doesn't work, test with the HD Demo software from mitch.
    That would make a great "readme" file for the HDradio folder...............

    (just put it in mine)

    Cheers
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

Similar Threads

  1. Switching between RR and copilot
    By CombatCQB in forum Road Runner
    Replies: 13
    Last Post: 01-26-2009, 05:27 PM
  2. Strange RR problem with auto day/night switching
    By hellodave in forum Road Runner
    Replies: 16
    Last Post: 10-31-2007, 05:25 AM
  3. RR + powermate + touchsreen = problem
    By skeurton in forum Road Runner
    Replies: 0
    Last Post: 07-30-2007, 11:43 AM
  4. RR Newb... need help/suggestions.
    By Nola111 in forum Road Runner
    Replies: 19
    Last Post: 03-12-2007, 07:10 PM
  5. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 12:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •