Results 1 to 8 of 8

Thread: iGuidance issue in Road Runner

  1. #1
    Newbie
    Join Date
    Nov 2007
    Posts
    27

    iGuidance issue in Road Runner

    I know that I am posting alot of problems but belive me these are onlt 2% of what I have been working thru... I have basically everything up and running properly on the test PC except my MP3's ( I will explan in a seperate thread) and the navigation. anyhow to what this thead is about...

    I have the latest version of RR, latest version of RR config latest Digital FX 2.0 and iGuidance 4.0. here is the issue. iGuidance does not work (meaning it comes up and looks normal) inside RR unless I open the RRconfig program and select all of the tabs under the GPS tab sub tab IG Native settings. it will then work for ONE start. If I exit and restart it will not work again unless I make the above mentioned changes then save/restart.

    If I open iGuidance as a standalone program it tracks 8/10 satellites with in seconds and functions 100%

    I have searched every combination of word strings I can possibly find and can't seem to find a solution.

    Any help is greatly appreciated.

    EDIT:
    The com settings have been set in both the RR config and iGuidance, they are both set to the same port number. Also, I have the same results in both BMV2 as I do Digital FX. In addition to everything else, when you click menu>settings>GPS info it says it's tracking 0/0 sat...

  2. #2
    Constant Bitrate slvrsol's Avatar
    Join Date
    Mar 2007
    Posts
    148
    DigitalFX modifies the gps settings. You can comment them out in the ExecTbl.ini if they are giving you problems.

  3. #3
    Newbie
    Join Date
    Nov 2007
    Posts
    27
    Quote Originally Posted by slvrsol View Post
    DigitalFX modifies the gps settings. You can comment them out in the ExecTbl.ini if they are giving you problems.
    I have read thru the .ini several times, I guess I am missing the line to / out, can you give me a hint as to where it is located?please?

  4. #4
    Newbie
    Join Date
    Nov 2007
    Posts
    27
    I have also started RR with the iGuidance tool bar open and set it to auto detect as well as manually detect the GPS here is the result... This is very, very annoying
    Attached Images Attached Images  

  5. #5
    Maximum Bitrate fixerofallthing's Avatar
    Join Date
    May 2005
    Location
    Lawrenceville GA
    Posts
    769
    Quote Originally Posted by Spyder View Post

    EDIT:
    The com settings have been set in both the RR config and iGuidance, they are both set to the same port number. Also, I have the same results in both BMV2 as I do Digital FX. In addition to everything else, when you click menu>settings>GPS info it says it's tracking 0/0 sat...
    They should not be set the same. You need a virtual com port splitter to share you signal from your GPS receiver. I use Xport3 and it works great.

    Also be sure you are only have 1 instance of IG running. When you close roadrunner it does not close embedded apps unless you have that option selected in RRconfig.

    If 2 instances are running the second one will not connect to the com port because it is already being used.
    The Car 2005 Scion xB

    The Truck 2004 GMC Canyon

  6. #6
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by Spyder View Post

    EDIT:
    The com settings have been set in both the RR config and iGuidance, they are both set to the same port number. Also, I have the same results in both BMV2 as I do Digital FX. In addition to everything else, when you click menu>settings>GPS info it says it's tracking 0/0 sat...
    That is your problem.

    There is only one stream of GPS information. If the RR is set to that com port, once RR starts, it takes over the com port, and IG can't use it.

    You need a com port splitter, or, you can set the RR INI GPS setting to "0", and then IG will work.

    Now, you seem to be frusterated with RR. RR is not for newbs, it takes considerable setup, and knowledge. READ, READ, READ, and SEARCH, SEARCH, SEARCH. This is a VERY common problem, and the fix has been stated NUMEROUS times before. Not only that, there is a FAQ/STICKY for it,

    http://www.mp3car.com/vbulletin/rr-f...oadrunner.html

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  7. #7
    Newbie
    Join Date
    Nov 2007
    Posts
    27
    Thanks for the help everyone, it is all now up and running on my Carputer... unfortunatly during a restart my main home computer's hd crapped on me. So i am typing this from the Carputer which is being assembled in the house... Anyhow, my problem wasn't lack of searching it was lack of searches pointing to the right things, I searched every variation of iGuidance Road Runner problems fixes etc that i could possibly come up with... unfortunatly I never searched for just Road Runner Iguidance without the word problem or fix in there...

    The reason I set everything to match com ports is because... well, it just seems that it would make sense to have the GPS com listing in the program the same as the one for the GPS program it self, unless you know better that is.

    I have worked thru every other glitch with the exception of my MP3 indexing but i think that is as simple as renaming the files so I dont have to use ID3 tags. I appreciate everyones patience and I swear as a moderator of another car forum I wear out the search button before posting for help... However the wrong words will almost never result in the post you were intending to find lol.

  8. #8
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    I cannot change my map colors in IG4...It's white, and I can only change night and day, and night is all light flourecant colors with a white background.?! Any inclination>?

Similar Threads

  1. Road Runner and IGuidance Resume Problems
    By megalomania in forum Road Runner
    Replies: 5
    Last Post: 04-01-2007, 09:42 AM
  2. road runner freezing on startup :(
    By skiman in forum Road Runner
    Replies: 6
    Last Post: 03-13-2007, 09:37 AM
  3. Road Runner Resolution setting
    By JohnWPB in forum Road Runner
    Replies: 3
    Last Post: 03-01-2007, 10:02 AM
  4. Replies: 4
    Last Post: 12-27-2006, 03:22 PM
  5. iGuidance Modifications
    By hari-bhari in forum GPS
    Replies: 6
    Last Post: 11-13-2006, 11:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •