Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33

Thread: Problem with Autoskin

  1. #11
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by Blue ZX3 View Post
    All the code is already in rr, it just needs to be tweeked a little...Y re-invent the wheel?
    Point taken, but each time this feature is discussed it appears that very little is known about the piece of code that makes it work, and even where it resides in RR. There are also no comprehensive notes to fall back on when re-visiting this.
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  2. #12
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Unfortunitly, I know where the code exists at, as that is how I know that it needs to be fixed...just dont have the time, not that it would take a long time...

    Trying to finish up on my plugin....
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  3. #13
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    please do!!!!.

  4. #14
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by Blue ZX3 View Post
    Unfortunitly, I know where the code exists at, as that is how I know that it needs to be fixed...just dont have the time, not that it would take a long time...

    Trying to finish up on my plugin....
    How about if I ask you real nicely ?? It's been so long since this has needed fixing.
    Or are you open to bribery :-)
    What plugin ?? ( forget I said that......I just checked the plugins section :foot in mouth: )
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  5. #15
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    "what plugin??"

    Just 4 that you will be disabled to using it....LOL
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #16
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,625
    Quote Originally Posted by wizz View Post
    Point taken, but each time this feature is discussed it appears that very little is known about the piece of code that makes it work, and even where it resides in RR. There are also no comprehensive notes to fall back on when re-visiting this.
    Let me have a look see.

  7. #17
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,625
    Quote Originally Posted by wizz View Post
    Point taken, but each time this feature is discussed it appears that very little is known about the piece of code that makes it work, and even where it resides in RR. There are also no comprehensive notes to fall back on when re-visiting this.
    OK I have looked at the code.

    The GPS gamma is mainly one module so it wasn't hard to find


    Anyway looking at it, it looks like changing the BIAS according to whether DLS is set on or not was not added. I have found some code which is similar and takes care of that.

    I will have a look and see if I can add it to the module over the next week or so.

    Then pass the info to Guino to see if he wants to add it.

  8. #18
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Finally, some usefull work...and it wasn't done in notepad!!

    Thanks for looking into this Enforcer...
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  9. #19
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,625
    Quote Originally Posted by Blue ZX3 View Post
    Finally, some usefull work...and it wasn't done in notepad!!

    Actually,

    It was.

  10. #20
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by Enforcer View Post
    OK I have looked at the code.

    The GPS gamma is mainly one module so it wasn't hard to find


    Anyway looking at it, it looks like changing the BIAS according to whether DLS is set on or not was not added. I have found some code which is similar and takes care of that.

    I will have a look and see if I can add it to the module over the next week or so.

    Then pass the info to Guino to see if he wants to add it.
    Thanks E I hate to see a piece of code that only works 50% of the time. A lot more people than me will be very grateful.
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 08:29 AM
  2. reconnected puter and now audio problem..
    By NYCdesignkid in forum Car Audio
    Replies: 2
    Last Post: 05-30-2006, 11:09 PM
  3. gps navilock and com problem
    By lele67 in forum GPS
    Replies: 0
    Last Post: 04-01-2006, 07:41 PM
  4. Problem with directshow filter and WMP
    By EricE in forum Software & Software Development
    Replies: 0
    Last Post: 03-01-2006, 10:38 AM
  5. Car Idle - power/amp problem?
    By TheFaze in forum Car Audio
    Replies: 1
    Last Post: 12-15-2005, 11:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •