Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: searched, but did not find hibernation issues like mine

  1. #1
    Maximum Bitrate americasfuture2's Avatar
    Join Date
    Apr 2007
    Location
    Edmond, Ok
    Posts
    611

    searched, but did not find hibernation issues like mine

    new to the carputer thing. and loving it. but i have some problems when RR resumes from hibernation.

    1. RR only shows the last song played in the playlist. winamp shows the same list, i.e. last song played only.

    2. the sound is sometimes all the way off and using the volume control in RR does nothing. when i look at the sound control panel, wav is all the way down (off). if i adjust the volume using the volume + and - buttons, it goes back to mute. i hafta go to the sound control to turn it on again.

    3. when i start RR from a fresh restart/start, RR shows up, along with the taskbar and winamp on top of RR. i hafta touch (clicky) RR to get it to be the only thing that will show.

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    1-Which OS ? Winamp Version ? using EWF ? Horm enable ? hibernatereload= what in RR.INI ?
    2-mapamastervol= what in RR.INI ? Using USB Soundcard ? This could be a driver issue so you should look for the most updated drivers.

    3-Set "hide winamp" and "Hide taskbar" in RRConfig.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    1) I dunno

    2) Make sure you have the right sound car selected in the config and also the line you are controlling set properly.

    3) Are they 2 boxes like the EQ and the Playlist? If so close those 1 time (Click their respective X's) and they wont popup again.

    EDIT: Guino beat me to it.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  4. #4
    Maximum Bitrate americasfuture2's Avatar
    Join Date
    Apr 2007
    Location
    Edmond, Ok
    Posts
    611
    Quote Originally Posted by guino View Post
    1-Which OS ? Winamp Version ? using EWF ? Horm enable ? hibernatereload= what in RR.INI ?
    2-mapamastervol= what in RR.INI ? Using USB Soundcard ? This could be a driver issue so you should look for the most updated drivers.

    3-Set "hide winamp" and "Hide taskbar" in RRConfig.

    windows xp home edition sp2.
    newest winamp to download, run at classic.
    no idea what EWF is. some sorta wrast-lin thang?
    ive seen the term HORM, but not really sure what it is exactly
    never heard of anything called hibernatorload= , or 2-mapamastervol= . something tells me i should know what those are/do.
    no audigy nx 2 yet..... its the pandora mp915-b onboard sound.
    no idea what drivers mine is using. ill look at aopen's site and see what ones they offer.

    i tested my resume from hernation with only winamp running when it went into hibernation, and winamp went right back to playing my song right were it left off.

  5. #5
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    hibernatereload= , or 2-mapmmastervol= are settings in RR.INI -- as I clearly mentioned along with my question.

    You can try adding this to RR.INI and see if the problem goes away:
    hibernateaware=false

    All of those options are not only listed but described both in Readme.txt and in the new config tool...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  6. #6
    Maximum Bitrate americasfuture2's Avatar
    Join Date
    Apr 2007
    Location
    Edmond, Ok
    Posts
    611
    im horrible at the software side of things. sorry.

    i think i was reading them wrong. sorry guino. ill look at those afterwork and post the values. i guess i should read that readme huh? ill look more closely at the config tool and see if i can understand what some of the things on there mean. thanks for the help and future help. i suck at this software stuff if ya couldnt tell but i do very much appreciate your hellp. 2k1toaster's as well

  7. #7
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    nobody starts knowing everything already, so don't feel bad.. the most important is the will to learn and the patience to do so..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #8
    Maximum Bitrate americasfuture2's Avatar
    Join Date
    Apr 2007
    Location
    Edmond, Ok
    Posts
    611
    true true. i have plenty of patience. i was even once an icu patient! ha, that has nothing to do with this. *insert goofy face here*

  9. #9
    Maximum Bitrate americasfuture2's Avatar
    Join Date
    Apr 2007
    Location
    Edmond, Ok
    Posts
    611
    i set hibernatereload to false. it did nothing. i didnt find 2-mapamastervol anywhere in the RR.INI.

    ok i see that in post #2, you made a typo. it says 2-mapAmastervol and post #5 it is mapMmastervol. im gonna say its M since a search with A in it didnt turn anything up in the ini.

    well i just searched for the term "mapMmastervol". and it came up nothing. i searched just map and it came up mastervolmap=-1. so thats the right one and that is what my value is.

    ok, scratch that hibernatereload. i may have set the wrong thing to false. if i did, then ah crap. oh well. nothing a fresh reinstall couldnt hurt. i havent set any custom parameters yet. ill check it in a few hours when laundry is done.

  10. #10
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    yes, it was a typo sorry... the settings are listed in readme.txt though... set mastervolmap=0 and it should work best for your volume issues ... -1 is really just a work around for some cheap sound cards.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Page 1 of 2 12 LastLast

Similar Threads

  1. Wierd OPUS Issues (I have searched ...)
    By jjjewett in forum Power Supplies
    Replies: 27
    Last Post: 01-26-2006, 06:14 PM
  2. Quicker Getting INTO Hibernation
    By MikeyTampa in forum General Hardware Discussion
    Replies: 12
    Last Post: 08-22-2005, 11:01 AM
  3. Hibernation Issues
    By Matthew230 in forum Power Supplies
    Replies: 5
    Last Post: 08-06-2005, 05:41 PM
  4. Hibernation Issues
    By Maeveth in forum Centrafuse
    Replies: 5
    Last Post: 01-23-2005, 12:36 PM
  5. I've searched a ton. Help me find that program that blacks out the screen
    By Sonicxtacy02 in forum Software & Software Development
    Replies: 10
    Last Post: 12-02-2004, 08:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •