Results 1 to 5 of 5

Thread: Old RRConfig.exe

  1. #1
    Low Bitrate
    Join Date
    Jan 2006
    Location
    Lexington, KY
    Posts
    102

    Old RRConfig.exe

    Anyone still have older RRConfig.exe (Not Blue's version) and able to send it to me? I don't see it in the zip available on Guino's site either.
    I love new one but for some reason if I use it on my carpc RR will not return from hibernation correctly. Locks up a lot. As soon as I delete rr.ini and re-do it with old RRConfig everything goes back to normal.

    Anyway if anyone has a copy would you please forward it to: jay [at] f-28.com


  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    it should be in the older version packages of RR -- available in Blue's museum of RR versions -- click on his sig.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Low Bitrate
    Join Date
    Jan 2006
    Location
    Lexington, KY
    Posts
    102
    Thanks. Did not see that in his signature.

  4. #4
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    If you do a little research and figure out what is causing the prob, post it in the config thread as I am finishing my media plugin and will be getting out another config update..
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  5. #5
    Low Bitrate
    Join Date
    Jan 2006
    Location
    Lexington, KY
    Posts
    102
    My apologies to Blue. It ended not being his config.
    Traced the problem to RR hibernate command. Guino, what are you using to set hibernation state? If I hibernate from a skin it will not boot back OK. If I push the power button or run "rundll32 powrprof.dll,SetSuspendState" everything goes OK.
    Any insight?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •