Results 1 to 9 of 9

Thread: cant adjust volume

  1. #1
    Newbie
    Join Date
    Oct 2006
    Location
    Coconut Creek, FL
    Posts
    23

    cant adjust volume

    hi, im newly installing a carpc and testing my computer b4 putting it in the car. the only bug that i seem to be having is that when i first start RR, i can't lower or raise the volume until i mute and then unmute it. then it lets me adjust the volume up until i turn RR off again. At restart, same problem presists. The default volume starts at 50%.
    Is there a way to fix this?
    2000 BMW 323i

    Carputer Installed:

    Lilliput EBY701 Screen
    Centrino Duo Laptop
    1.5GB RAM
    120GD HD
    iBus

    Centrafuse 2.0

  2. #2
    Newbie
    Join Date
    Dec 2006
    Posts
    14
    The only thing i can suggest is to change the map master volume setting in page 2 of the config.
    You could try another install of RR to a different directory to see if you get the same problem, if it does try reinstalling the sound card drivers.

  3. #3
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    you have the volume set to be adjusted by gps in the rr.ini, take that off and you will be able to adjust the volume as per normal.
    Visit my site V8 Scimitar

    SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

  4. #4
    Constant Bitrate
    Join Date
    Dec 2007
    Location
    Boulder, CO
    Posts
    206
    I dealt with this too. Took me a bit to realize it had to do with the GPS speed thing... Is there a way to have RR do both? Meaning, have it so I can adjust the volume however I want (somedays louder, some days more chill) and the volume will raise according to speed from THAT starting point rather than a preset point?

  5. #5
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    yep press mute or put your pc through a head unit
    Visit my site V8 Scimitar

    SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

  6. #6
    One Sharp Cheddar ThunderStick's Avatar
    Join Date
    Aug 2006
    Location
    West Allis, WI
    Posts
    1,660
    Quote Originally Posted by ghanchi View Post
    hi, im newly installing a carpc and testing my computer b4 putting it in the car. the only bug that i seem to be having is that when i first start RR, i can't lower or raise the volume until i mute and then unmute it. then it lets me adjust the volume up until i turn RR off again. At restart, same problem presists. The default volume starts at 50%.
    Is there a way to fix this?
    This is a skin related issue. I had this problem in my skin, up until recently.
    New Age Garmin - Skin for RR
    New Age Slider - RR SKin In Progress
    "It's called CODE because I don't want you to know"

  7. #7
    Newbie
    Join Date
    Oct 2006
    Location
    Coconut Creek, FL
    Posts
    23
    Quote Originally Posted by v8 scimitar View Post
    you have the volume set to be adjusted by gps in the rr.ini, take that off and you will be able to adjust the volume as per normal.
    thanks, it was this. its fixed now.
    2000 BMW 323i

    Carputer Installed:

    Lilliput EBY701 Screen
    Centrino Duo Laptop
    1.5GB RAM
    120GD HD
    iBus

    Centrafuse 2.0

  8. #8
    Constant Bitrate
    Join Date
    Oct 2004
    Location
    St. Louis area
    Posts
    148
    Quote Originally Posted by ThunderStick View Post
    This is a skin related issue. I had this problem in my skin, up until recently.
    Skin related issue? what'd you do to enable both auto and manual control??? From my searches so far, I thought it was built into RR...so was a RR issue.
    Toyota Tacoma Install
    BMW 325Ci Install - Old

    ZOTAC H55-ITX, Intel i3 & 320 Series SSD
    7" Lilliput 669GL, M4-ATX, SB X-Fi, XMPCR
    Win 7, RR, Garmin, DashCmd

    Morel Elate 9 3way & IDQ10 ported (active 4-way),
    JL Audio HD Amps, Audison BitOne.1

  9. #9
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    Its not an issue its a feature, all you have to do is set it to what you want either GPS controlled or manual controlled. Personally I use GPS controlled and it works well for me but I can see it being a problem if you dont have a head unit so you set it to work manually.
    Visit my site V8 Scimitar

    SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

Similar Threads

  1. Adjust TV Volume without adjusting Radio Volume?
    By TheJuggler in forum StreetDeck
    Replies: 0
    Last Post: 08-08-2007, 01:45 PM
  2. Volume problem with RR.
    By Outsider787 in forum Road Runner
    Replies: 3
    Last Post: 08-01-2007, 01:45 AM
  3. Volume will not adjust, mute doesnt work
    By djjerdog in forum StreetDeck Bug Reports
    Replies: 3
    Last Post: 06-28-2007, 09:49 AM
  4. Anyone have/used a E-MU 0202? (want to adjust input volume via windows)
    By XxAndyxX in forum General Hardware Discussion
    Replies: 0
    Last Post: 06-07-2007, 06:54 PM
  5. Adjust Microphone volume
    By pijo1971 in forum PhoneControl
    Replies: 0
    Last Post: 03-29-2006, 11:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •