Results 1 to 3 of 3

Thread: AM/PM Clock setting

  1. #1
    Low Bitrate
    Join Date
    Dec 2006
    Posts
    91

    AM/PM Clock setting

    Hey dudes,

    Trying to setup RR to display a 12 hour Digital Clock. Enter hh:mm and for a second it shows the correct time 2:56 but then switches but to 24 hour 14:56.

    Is there away to set this.

    Cheers

  2. #2
    Maximum Bitrate kpjuk's Avatar
    Join Date
    Dec 2003
    Location
    West Midlands
    Posts
    474
    Quote Originally Posted by Firebird2 View Post
    Hey dudes,

    Trying to setup RR to display a 12 hour Digital Clock. Enter hh:mm and for a second it shows the correct time 2:56 but then switches but to 24 hour 14:56.

    Is there away to set this.

    Cheers
    You can change this in rr.ini, see

    timeformat=long time|short time|

    (custom using HH=Hour, MM=Month, SS=Seconds, AM/PM for 12 Hour -- i.e. HH:MM AM/PM)

    Long time: 12:34:56 PM

    Short Time: 17:34 (Military format)




    dateformat=long date|short date|

    (custom using DD=Day, MM=Month, YYYY or YY=Year -- i.e. MM/DD/YYYY)

    Long date: Sunday, January 02, 2005

    Short Date: 1-2-2005 (Will follow regional settings of Windows)


    If you have the config tool installed from Blue ZX3, look at the settings on Page 1 to set it.

    cheers
    KPJUK
    M1000, 512MB, 512MB CF, 6GB Disk (4200rpm),
    DVD/RW, Dynamix 8" screen, M2-ATX, Custom case,Too many hours building and rebuilding and rebuild.......

  3. #3
    Variable Bitrate
    Join Date
    Feb 2003
    Location
    SE, PA
    Posts
    305
    Im having problems getting a short 12 hour time.

    I tried hh:mm in the RR config, but doesnt reflect those changes and goes back to HH:MM

    I just want it to say 1:52 instead of 13:52 or 1:52:58 PM (which doesnt fit on the top left corner)
    G945GLCF2 | 512MB RAM | 160GB HD | Holux GPS w/ Routis | XMPCR w/ TOSLINK mod | Audigy 2 NX | | Xenarc 700TSV |Opus 150W PSU.

Similar Threads

  1. Clock loosing time - Infill G4
    By DAE51D in forum StreetDeck Bug Reports
    Replies: 10
    Last Post: 01-13-2009, 11:45 AM
  2. Lilliput 619 VGA trouble
    By hartvix in forum LCD/Display
    Replies: 2
    Last Post: 10-09-2007, 10:05 PM
  3. Setting 1
    By ysutarko in forum FP Bug Reports
    Replies: 2
    Last Post: 04-01-2005, 03:07 PM
  4. Powering LCD that has a clock
    By sedgett in forum LCD/Display
    Replies: 4
    Last Post: 03-17-2005, 11:28 AM
  5. Analog Clock possible?
    By mpfjr in forum Road Runner
    Replies: 8
    Last Post: 03-13-2005, 10:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •