Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Help with HD Radio install

  1. #11
    Constant Bitrate djchicago's Avatar
    Join Date
    Sep 2004
    Location
    Chicago Ill
    Posts
    140
    I just reimaged my test pc, now I am reinstalling everything, (nice fresh canvus). I am now looking for a skin with HD support, any suggestions?

  2. #12
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by djchicago View Post
    I just reimaged my test pc, now I am reinstalling everything, (nice fresh canvus). I am now looking for a skin with HD support, any suggestions?
    Shock V6 and/or NewAge.

  3. #13
    Constant Bitrate djchicago's Avatar
    Join Date
    Sep 2004
    Location
    Chicago Ill
    Posts
    140
    I downloaded both skins and tested them with the same problem. In the skins I hit the radio (HD) button, I hear the radio click twice and no go. I beleave that the radio is not staying on. It gets the command to come on but then goes right off. I say this because when I use mitch's software, I get one good click and its playing. I beleave I have all the setting correct. Maybe there is something worng with my unit.

  4. #14
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    if it works with my software i doubt it

    when you say mitch's software, you are talking about HDRadio PCR

    i bet u got a OLD version of the .dll in the RR HDRadio Directory...

    i will pm u a new version...

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #15
    Low Bitrate lor109's Avatar
    Join Date
    Mar 2004
    Posts
    102
    I am having exact same issue. Works well with HdRadio PCR, but in Road Runner I only get to clicks the nothing. I have compared my RR.INI with the one in this thread and it is Identical. I just want to clear one thing up, after running the Runme1st in the RR HDradio Directory, do I need to do anything else? Such as move any files to the RR main Directory?? Thanks for the help.

  6. #16
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    i had this issue when i first got my hd radio.. i wish i could tell you what it is exactly but the things i did to get it working were add a usb/serial adapter and re-register the .dll. For some reason i think the serial port wasnt gettin enough power to make the on/off switch work
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  7. #17
    Low Bitrate lor109's Avatar
    Join Date
    Mar 2004
    Posts
    102
    Working!!! All I did was download the NEW RR Binary and Copy the HD RAdio Folder to the Carpc, reregistered the DLL and now it works beautifully. I must of had an Old dll.
    Thanks Mitch!! This sounds so good!

  8. #18
    Constant Bitrate djchicago's Avatar
    Join Date
    Sep 2004
    Location
    Chicago Ill
    Posts
    140
    New Binary?

  9. #19
    Constant Bitrate djchicago's Avatar
    Join Date
    Sep 2004
    Location
    Chicago Ill
    Posts
    140

    Thumbs up

    HAPPY NEW YEAR It works Mitch Thank you VERY MUCH. I Know that you hear that all the time but YOU ARE THE MAN.... Its good to know that I was not crazy and that there was a problem that was easy resolved with help from all of you on the forum I will be installing this in the car 2morrow

    Pic on my car domain page soon.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Got HD Radio, adding Sirius and XM.. what are my options?
    By Sonicxtacy02 in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-14-2007, 07:39 AM
  2. HD radio in my BMW
    By DAMBRO24 in forum Car Audio
    Replies: 3
    Last Post: 11-14-2007, 05:19 PM
  3. RR 09-30-2007 ... HD Radio & some more..
    By guino in forum Road Runner
    Replies: 83
    Last Post: 10-20-2007, 09:01 PM
  4. HD radio
    By lifesabeach in forum Car Audio
    Replies: 6
    Last Post: 05-26-2006, 01:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •