Results 1 to 8 of 8

Thread: volume drops to 0 with every song change

  1. #1
    Maximum Bitrate americasfuture2's Avatar
    Join Date
    Apr 2007
    Location
    Edmond, Ok
    Posts
    611

    volume drops to 0 with every song change

    i kept getting a popup for winamp remote, so i uninstalled it. now the volume drops all the way down when i change a song. what should i do to fix this? i have xp on a mp915b with the current version of RR and winamp. running a nx 2 as well.

  2. #2
    Maximum Bitrate redls1bird's Avatar
    Join Date
    Feb 2006
    Location
    Atlanta Ga.
    Posts
    449
    i would try a system restore to a previous date. If you dont have that feature, uninstall winamp and search for an older version of winamp on here. I think guino has one on his download site. (DONT QUOTE ME ON THAT THOUGH) Once you have that installed, go into preferences and tell it not to check for updates automatically.
    Car Pc progress meter:
    [-5%-------------------] Carpc build #2. So far, 20$ deep! I love recycling!

    "The car is the closest we will ever come to creating something that is truly alive" -Sir William Lyons
    My worklog

  3. #3
    Maximum Bitrate americasfuture2's Avatar
    Join Date
    Apr 2007
    Location
    Edmond, Ok
    Posts
    611
    well i sorta fixed it. doesnt make sense how this worked tho. i closed RR, and opened just winamp. played it with the volume up and changed songs with no problem. but when i shut the pc down and let it start back up, RR and winamp will only start at the last song it played on that first restart. its always boots and starts off playing the same rammstein song. its on random too.

  4. #4
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by americasfuture2 View Post
    well i sorta fixed it. doesnt make sense how this worked tho. i closed RR, and opened just winamp. played it with the volume up and changed songs with no problem. but when i shut the pc down and let it start back up, RR and winamp will only start at the last song it played on that first restart. its always boots and starts off playing the same rammstein song. its on random too.
    Try this (assuming you're running winamp 2.95 or 5.13):

    Map the volume to master as in the screencap

    open winamp and set to max volume; close

    open windows volume control and set the master to minumum

    open skin and set the volume to minimum; close (leaving the windows volume where you can see it.

    restart RR and set the volume with the skin (you should see the windows volume slider moving.

    Play some songs and see if the volume drops.
    Attached Images Attached Images  

  5. #5
    Maximum Bitrate americasfuture2's Avatar
    Join Date
    Apr 2007
    Location
    Edmond, Ok
    Posts
    611
    im going to try this and see how it goes. im not too sure what version of winamp it is i have. its the newest one posted as of a month ago.

  6. #6
    Maximum Bitrate americasfuture2's Avatar
    Join Date
    Apr 2007
    Location
    Edmond, Ok
    Posts
    611
    i just tried setting this up and my volume was already set at map master volume. confusion now sets in. i understood everything up until "open skin". that lost me completely.

  7. #7
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by americasfuture2 View Post
    i just tried setting this up and my volume was already set at map master volume. confusion now sets in. i understood everything up until "open skin". that lost me completely.
    Sorry..start the skin (run roadrunner) you want to use and drop the volume to 0% using the skin's volume button.

  8. #8
    Maximum Bitrate americasfuture2's Avatar
    Join Date
    Apr 2007
    Location
    Edmond, Ok
    Posts
    611
    i was messing around with mine today, and i think i got it working the way i like it. its louder now too. weird, oh well.

Similar Threads

  1. Change Log
    By iamgnat in forum CarFrontEnd
    Replies: 12
    Last Post: 03-19-2008, 11:33 PM
  2. Holux GPS Trouble
    By mangus580 in forum StreetDeck
    Replies: 34
    Last Post: 11-26-2007, 09:56 PM
  3. Volume problem with RR.
    By Outsider787 in forum Road Runner
    Replies: 3
    Last Post: 08-01-2007, 02:45 AM
  4. How to change voice volume within Frodoplayer?
    By vintageb3 in forum FrodoPlayer
    Replies: 14
    Last Post: 01-13-2005, 12:44 PM
  5. Change volume with Engine RPM
    By FunkDaMonkMan in forum Software & Software Development
    Replies: 37
    Last Post: 01-01-2005, 12:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •