Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: New to RoadRunner - I missed the initial boat

  1. #11
    Constant Bitrate
    Join Date
    Sep 2004
    Location
    Springfield, IL
    Posts
    207
    did that now nothing is playing again...

    I dl'ed blue's updated config and replaced the old config with that, that was the correct thing to do right??

    Also I tried uninstalling roadrunner totaly and reinstalling it fresh, but when I did that it reinstalled w/ the changes I had already made on it. What did I do wrong?

  2. #12
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,114
    Blog Entries
    49
    look at your ini you just posted.. it reads "mp 3" instead of ".mp3" in the audio section.. could just be somethin the board did but make sure your audioFiles are correct
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  3. #13
    Constant Bitrate
    Join Date
    Sep 2004
    Location
    Springfield, IL
    Posts
    207
    okay, I am an idiot. winamp will not play WMA's and my music files are WMA's... Sorry folks, again I am an idiot... That should take care of my music files not playing.

    now my other questions

    Am I suppose to put something in the launch path and the ini path on the page 1 of general settings? What does the ini path do?

  4. #14
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,114
    Blog Entries
    49
    you dont have to put anything in either of those
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  5. #15
    Constant Bitrate
    Join Date
    Sep 2004
    Location
    Springfield, IL
    Posts
    207
    thanks a lot for all the help guys and gals...

    I am doing a "test run" of this on my work pc ...shhhh... before i do my real install on my carpc at home, which is getting a face lift w/ the cf hdd and such.

    Again, thanks for all the help...

  6. #16
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,078
    Quote Originally Posted by kingnasty View Post
    did that now nothing is playing again...
    I dl'ed blue's updated config and replaced the old config with that, that was the correct thing to do right??
    Yep, sure was if you want to have all the options at your fingertips and know what the settings could be for each of those...
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

Page 2 of 2 FirstFirst 12

Similar Threads

  1. How to setup iGuidance GPS for RoadRunner
    By MatrixPC in forum RR FAQ
    Replies: 31
    Last Post: 05-22-2009, 08:29 AM
  2. Replies: 13
    Last Post: 08-30-2007, 09:27 PM
  3. Roadrunner Skinning Tutorial
    By Meelobee in forum RR Skins
    Replies: 14
    Last Post: 12-30-2005, 07:28 PM
  4. What Have you hit or missed on the freeway ????
    By will1384 in forum Off Topic
    Replies: 29
    Last Post: 03-05-2005, 08:24 AM
  5. mp3.....boat?
    By Cliff in forum General MP3Car Discussion
    Replies: 6
    Last Post: 07-31-2002, 11:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •