Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Video cover art

  1. #1
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233

    Video cover art

    Have been trying to display coverart in the video preview screen but not getting reliable consistent results. They display for the most part but sometimes some do and the next time, the ones that displayed before now don't. It also seems to be tied to the length of the file name which needs to be very short. For example:

    Movie1.avi (main movie)
    Movie1.avi.jpg (coverart will show most of the times but sometimes don't)

    Movie2withlongfilename.avi (main movie)
    Movie2withlongfilename.avi.jpg (coverart never shows)

    All jpg's are 320x240 (frame captures)
    Using an indicator with "Coverart" command ("albumart" didn't work very good)

    I was wondering if the same can be accomplished with the "onlistclk" and "img" commands or something like that

    I just need a push in the right direction..thanks.

  2. #2
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Here is something to work with...might still need some work??

    [EDIT] See below
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  3. #3
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    IN screen's skin
    I,x,x,x,x,"FILE;$vidart$"

    IN exectbl.ini
    Code:
    "ONFILECLICK","SETVARBYCODE;vidart1;DLPATH||SETVARBYCODE;vidart2;DLTEXT||SETVAR;vidart;$vidart1$$vidart2$.jpg",<screen's skin>
    .
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  4. #4
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by Blue ZX3 View Post
    IN screen's skin
    I,x,x,x,x,"FILE;$vidart$"

    IN exectbl.ini
    Code:
    "ONFILECLICK","SETVARBYCODE;vidart1;DLPATH||SETVARBYCODE;vidart2;DLTEXT||SETVAR;vidart;$vidart1$$vidart2$.jpg",<screen's skin>
    .

  5. #5
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    I'll take it that the mob of smilies means that it worked as advertised? LOL

    Glad I could help, I'm not one to usually use that kinda RR code but after about 15mins got working.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #6
    Constant Bitrate Morpheus2010's Avatar
    Join Date
    Jul 2007
    Location
    orlando
    Posts
    113
    I had that problem myself and after pming guino and downloading the update for rr 12/07 he fixed it. Now all my video previews work, movies and music video alike.

  7. #7
    Newbie copter's Avatar
    Join Date
    Dec 2007
    Location
    Nor★Cal
    Posts
    55
    Have you seen this? http://www.freecovers.net/browse/dvd_movie/1.a.html Might help you in your quest.
    _____________________________
    06 BLACKTIE LBZ | GRAYSTONE METALLIC | MBRP 4" | AMP STEPS | KMC DIESELS | TOYO M/T'S | NCT/COGNITO 4-6" | BILSTEIN 5100'S | MAG-HYTEC DIFF COVER | HID'S | PPE XCELLERTOR |
    ______________________________________

  8. #8
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,348
    Along the same theme, I'm trying to replace the album art in my audio_player screen with a specific file whenever the TAGARTIST label begins with "http", but for the life of me I can't get it to work. So far I've tried LDIMG, LOADIMG, INDICATOR - nothing works. Can anyone help me out.

    "RELOADLIST||EVAL;INET1;strcomp(Mid("$TAGARTIST$", 1,4));"$$","http")||byvar;INET1;"LOADIMG;100;100;2 00;200;C:\My Music\Internet Radio\folder.JPG;OUT"<<"LOADIMG;100;100;200;200;C: My Music\Internet Radio\folder.JPG;OUT"
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

  9. #9
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    treetop, how did you do it? screen shot and skin file maybe? I wanna use RR as HTPC frontend.. got the photo viewing taken care of by embedding google photo manager.. I need to take care of movies if i can get some help from you... I have no clue how to go about displaying art for ripped movies?

  10. #10
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by brandensin View Post
    treetop, how did you do it? screen shot and skin file maybe? I wanna use RR as HTPC frontend.. got the photo viewing taken care of by embedding google photo manager.. I need to take care of movies if i can get some help from you... I have no clue how to go about displaying art for ripped movies?
    I use a program called "frameshots" to capture a frame of the movie; i try to capture the title or something i would recognize the movie by. The program will capture a jpg and you just put it in the same place/folder the video/movie is in.

    It is very important that you name the jpg like this or it won't show:
    <moviename>.avi
    <moviename>.avi.jpg
    Also, only the latest (and the weather fix) version of rr will show video covers correctly.

    In the skin you need to have an indicator defined with the command "coverart"

    If you need "frameshots" let me know but i think it's free - google it.
    Attached Images Attached Images   

Page 1 of 2 12 LastLast

Similar Threads

  1. How do you have your music sorted?
    By the_crooked_toe in forum Road Runner
    Replies: 12
    Last Post: 11-03-2007, 02:13 AM
  2. Trouble with PCI video card install ... help!!!
    By DonkeyBoy in forum General Hardware Discussion
    Replies: 4
    Last Post: 08-10-2005, 05:22 PM
  3. CD Cover Art doesn't change per song [ME 2.1]
    By lks dcvn in forum Media Engine
    Replies: 9
    Last Post: 02-17-2004, 10:00 AM
  4. Can't get album cover art to work
    By Tha Hombre in forum MediaCar
    Replies: 3
    Last Post: 02-12-2004, 05:40 PM
  5. Album cover art question...
    By Defiler in forum ME Archive
    Replies: 2
    Last Post: 03-26-2003, 11:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •