Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: RR and mappoint

  1. #11
    ndg
    ndg is offline
    Newbie
    Join Date
    Feb 2008
    Posts
    2

    Mappoint problem

    I can not get Mappoint 2006 to work on the latest version of Roadrunner (downloaded yesterday). When I click GPS nothing happens.

    On a 4/2007 version of Roadrunner I have installed, Mappoint 2006 loads fine when clicking GPS.

    I'm using alpine blue skin on both and both rrconfig settings appear to be the same.

  2. #12
    Newbie
    Join Date
    Dec 2007
    Location
    Luray, VA
    Posts
    9

    MapPoint and the latest RoadRunner

    I am also having an issue with the Late December RoadRunner. I originally built the computer and installed the early December version RoadRunner. I hit the GPS button and MapPoint loads just fine. I reloaded RoadRunner that came with the new Config utility supporting the HD Radio and now the button doesn't do anything at all. I did a clean install with no modifications or add-ons with no luck. I tried the MapPoint radio button and External with no difference. Any suggestions are welcome.


    Hardware:
    Via EPIA-M1000
    1Gig memory
    60Gig Laptop HD
    Wireless, USB Bluetooth
    Visteon HD Radio, Mitch’s interface cable
    M2-ATX power supply
    Lilliput 7” touchscreen

    __________________
    2000 BMW 323i PC Project

    Planning:
    [----------] 99%
    Purchasing:
    [----------] 99%
    Software/Hardware debugging
    [----------] 75%
    Installation/:
    [----------] 90% ibus and OBD2 next

  3. #13
    Maximum Bitrate Mañana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761
    I'm having the same issue as the poster above...

  4. #14
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    >>TEST WITH THE BMV2 SKIN<<

    Then ONLY IF IT WORKS, test with other skins -- A LOT of skins don't support mappoint.

    If it doesn't work with the BMV2 skin: post the file properties dialog of MappointControl.ocx from mappoint's install folder.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #15
    Maximum Bitrate Mañana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761
    I tried with BMV2, same thing... I also attached my rr.ini
    Attached Images Attached Images   
    Attached Files Attached Files

  6. #16
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Interestingly enough, the version is the same but the file size is NOT the same.

    I'm assumming MS changed something for the Europe version.. I'll PM you with some next steps..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #17
    Newbie
    Join Date
    Dec 2007
    Location
    Luray, VA
    Posts
    9

    MapPoint and RR

    I also tried the BMV skin with the same result. GPS button does nothing. I wasn't able to take a snapshot but I have the information from the properties screen. I am using MapPoint North America.

    MappointControl.ocx

    General Tab:
    Location: c:\Program Files\Microsoft MapPoint
    Size 354kb
    Size on Disk 356kb
    Created Tue March 28 2006

    Version Tab:
    File version 13.0.12.1000


    Thanks for the help
    Dean


    Hardware:
    Via EPIA-M1000
    1Gig memory
    60Gig Laptop HD
    Wireless, USB Bluetooth
    Visteon HD Radio, Mitch’s interface cable
    M2-ATX power supply
    Lilliput 7” touchscreen

    __________________
    2000 BMW 323i PC Project

    Planning:
    [----------] 99%
    Purchasing:
    [----------] 99%
    Software/Hardware debugging
    [----------] 75%
    Installation/:
    [----------] 90% ibus, XM, and OBD2 next

  8. #18
    Newbie
    Join Date
    Dec 2007
    Location
    Luray, VA
    Posts
    9

    MapPoint

    That did the trick Guino. Everything works great now.

    Thanks again

  9. #19
    ndg
    ndg is offline
    Newbie
    Join Date
    Feb 2008
    Posts
    2

    Fix?

    Could the steps that fixed the problem be posted?
    Thanks

  10. #20
    Low Bitrate
    Join Date
    Dec 2007
    Posts
    77
    bump for ndg's request, mine does not work either with North America Mappoint 2006 and the latest roadrunner.

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Auto start Mappoint when RR starts?
    By Zogg in forum Road Runner
    Replies: 5
    Last Post: 10-28-2006, 05:23 PM
  2. Help with RR & Mappoint
    By pyros in forum Road Runner
    Replies: 26
    Last Post: 09-18-2006, 09:50 PM
  3. RR + Mappoint 04 Not workin?
    By IntellaWorks in forum Road Runner
    Replies: 10
    Last Post: 07-13-2006, 10:19 AM
  4. Replies: 4
    Last Post: 08-05-2005, 03:43 PM
  5. RR 3-30-05 ... Mappoint ...
    By guino in forum Road Runner
    Replies: 122
    Last Post: 04-06-2005, 12:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •