Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: RR and mappoint

  1. #21
    Newbie
    Join Date
    Oct 2006
    Posts
    4
    I have exactly the same issue as described above. Is there a known 'fix' for this ?
    I have reloaded both RR and Mappoint without success. I used to have it working pre december last year but even the latest update now doesn't work.

    Best regards,

    Damien.

  2. #22
    Variable Bitrate xs10x's Avatar
    Join Date
    Jul 2005
    Location
    Bronx, NY
    Posts
    263
    I found it to be the newest rrconfig. When loading my older rrconfig mappoint works. The skin I am using is "Alpine". It would be nice if LSX void supported mappoint.
    ````` _____||.\__
    .:.:.:.:.:.:;!_(o)______(o)'i
    TruckputerX - Vortech SuperCharger Vid
    TruckputerX Progress Bar [|||||||||-] 90% Complete [It's never 100% done]

  3. #23
    Low Bitrate
    Join Date
    Apr 2005
    Posts
    56
    Did anyone find a fix for this? In BM2 it just does nothing.

  4. #24
    Low Bitrate
    Join Date
    Apr 2005
    Posts
    56
    Someone had to know the answer to this. I hate having a $200 MP 06 and not being able to use the cool features. I have the Brushed Metal Skin and no others so I know it isn't the skin. I am sure I registered the mappointcontrol.ocx file in both RR and in the MP folders. It just does nothing when you click on the MP button. However it does open if you give the external link in the setup, but it is not the same as when it is embedded in RR. Please Help us. Thanks

  5. #25
    Low Bitrate
    Join Date
    Dec 2007
    Posts
    77
    There is a solution, I suggest asking guino about it.

    When you get the solution you'll understand why I said to ask guino and didn't just give it

  6. #26
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Try the latest posted beta for a fix: http://guino.home.insightbb.com/RoadRunnerBeta.zip
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #27
    Low Bitrate
    Join Date
    Apr 2005
    Posts
    56
    FYI it worked like a charm.

  8. #28
    Low Bitrate
    Join Date
    Dec 2007
    Posts
    77
    Quote Originally Posted by guino View Post
    Try the latest posted beta for a fix: http://guino.home.insightbb.com/RoadRunnerBeta.zip
    Thanks guino, I didn't want to give out your beta without permission

  9. #29
    Newbie
    Join Date
    Oct 2007
    Location
    Charlotte, NC
    Posts
    11
    been looking for a fix, and that zip update works

    thanks guys

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Auto start Mappoint when RR starts?
    By Zogg in forum Road Runner
    Replies: 5
    Last Post: 10-28-2006, 05:23 PM
  2. Help with RR & Mappoint
    By pyros in forum Road Runner
    Replies: 26
    Last Post: 09-18-2006, 09:50 PM
  3. RR + Mappoint 04 Not workin?
    By IntellaWorks in forum Road Runner
    Replies: 10
    Last Post: 07-13-2006, 10:19 AM
  4. Replies: 4
    Last Post: 08-05-2005, 03:43 PM
  5. RR 3-30-05 ... Mappoint ...
    By guino in forum Road Runner
    Replies: 122
    Last Post: 04-06-2005, 12:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •