Results 1 to 4 of 4

Thread: Add1 forgets playlist after resuming

  1. #1
    Variable Bitrate
    Join Date
    Jan 2007
    Location
    East Central FLA
    Posts
    241

    Add1 forgets playlist after resuming

    I have this problem. It's likely something I did (or failed to do), but...

    I use the command below for a 'play all' button. I use it as a simple means to pull up all the songs and I usually set shuffle to the "on" state. It works fine even after resuming from hibernation:
    "SETPATH;$musicpath$||GOTOFIRST||SELECT"

    And if I select an album using Coverflow, it works fine too, even after resuming.

    If I use the Add1 to select a song/album/artist (depending on where I am in the directory structure), after having used coverflow, and on resuming from hibernation, it shows my previously playing album artwork (I'm using the "I" field for album art). But it starts play in the song list from the last coverflow session. I also have an "S" plalist showing next to the album art. It shows the song titles from before hibernation, and moves down as a song ends and another starts, but since it's playing the song list from the coverflow session the list and the album art indicator match to each other, but not the actual song playing. It's just the add1 code in my skin:
    "ADD1"
    BTW, when I use the Add1 it is not playing music in shuffle mode, if that helps at all, and in the rrconfig program music screen I have shuffle and repeat set to "LAST".

    I figure it is probably something in my car set up. I don't take my desktop in/out of hibernation, but the problem doesn't appear on a desktop restart, so I'm thinking it's some setting I'm overlooking - but I simply can't see where they differ. Anybody have a suggestion and/or seen this and have a fix?

    One more thing - this is independent if I did a clear list command before pressing the Add1 button.

  2. #2
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    rr.ini
    hibernatereload=FALSE
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  3. #3
    Variable Bitrate
    Join Date
    Jan 2007
    Location
    East Central FLA
    Posts
    241
    thanks I will give that a try...

    OK Sal R., what's my next question gonna be? (inside joke reference to another post).

  4. #4
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

Similar Threads

  1. How About...A Virtual CD Changer
    By chuckster in forum Road Runner
    Replies: 33
    Last Post: 09-23-2011, 03:03 PM
  2. Automatic ADD1 at end of playlist?
    By wysocki in forum Road Runner
    Replies: 1
    Last Post: 09-27-2007, 02:40 AM
  3. Problem with ADD1 and Winamp playlist sorting
    By wysocki in forum Road Runner
    Replies: 8
    Last Post: 09-25-2007, 01:57 PM
  4. Replies: 4
    Last Post: 08-25-2006, 11:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •