Results 1 to 6 of 6

Thread: Prob with Silabs USB.. HELP !!

  1. #1
    Low Bitrate DonkeyBoy's Avatar
    Join Date
    Mar 2005
    Location
    Stockport UK
    Posts
    97

    Prob with Silabs USB.. HELP !!

    Hi, got a prob with me new Silabs USb stick. it all works great on main machine but when transfer to car pc. I get no sound from RR.

    Version using on both machines is 2007/04/11

    I look through both pc's and i think the stick is installed correctly. On car machine i have used the Silabs test program by Enforcer= Tune and sound from stick.

    However when run RR on car pc and then select radio i get nothing. config is same. Ie from RR.Ini=

    [Radio]
    radiomode=7
    allowallfreqs=true
    radioline=5
    userbds=false


    the skin i am using is the same skin copied across from main machine. Here is the button to launch the radio skin

    B28,646,415,140,111,"RADIO",""

    Has anyone got any suggestions or had simlar probs. have lloked through the posts but to no avail !!

    VIA EPIA M10000 LVDS 1Ghz Motherboard,
    256Ram,80Gig,
    Lilliput 7" In Dash Touchscreen
    Panasonic Slimline Slot-in Cdrw/dvd Player,
    USB Gps Reciever,
    Belkin Bluetooth dongle
    Belkin USB wifi
    Carnetix CNX-P1290 60W Power Regulator

  2. #2
    Variable Bitrate
    Join Date
    Jul 2006
    Posts
    367
    I'm not sure, but I don't think "radioline" is necessary. Try setting that to 0

  3. #3
    Low Bitrate DonkeyBoy's Avatar
    Join Date
    Mar 2005
    Location
    Stockport UK
    Posts
    97
    ok will give it go. but have seen in the other posts that silabs need the 7 setting

    This beeing same as one i have in my main pc
    VIA EPIA M10000 LVDS 1Ghz Motherboard,
    256Ram,80Gig,
    Lilliput 7" In Dash Touchscreen
    Panasonic Slimline Slot-in Cdrw/dvd Player,
    USB Gps Reciever,
    Belkin Bluetooth dongle
    Belkin USB wifi
    Carnetix CNX-P1290 60W Power Regulator

  4. #4
    Variable Bitrate
    Join Date
    Jul 2006
    Posts
    367
    Yes, radiomode should be 7, but radioline should be 0. That tells RR which audio line to mute/unmute. Since it's audio is USB, you have no "line" per se

  5. #5
    Low Bitrate DonkeyBoy's Avatar
    Join Date
    Mar 2005
    Location
    Stockport UK
    Posts
    97
    Ah ha... thx. will give it go now
    VIA EPIA M10000 LVDS 1Ghz Motherboard,
    256Ram,80Gig,
    Lilliput 7" In Dash Touchscreen
    Panasonic Slimline Slot-in Cdrw/dvd Player,
    USB Gps Reciever,
    Belkin Bluetooth dongle
    Belkin USB wifi
    Carnetix CNX-P1290 60W Power Regulator

  6. #6
    Low Bitrate DonkeyBoy's Avatar
    Join Date
    Mar 2005
    Location
    Stockport UK
    Posts
    97
    Hey Hey it works ... nice thanks for the help. Appreciate it.

    Changed the line in to 0 and not 5.

    Just need to wire in my antenna now.

    Thx !!
    VIA EPIA M10000 LVDS 1Ghz Motherboard,
    256Ram,80Gig,
    Lilliput 7" In Dash Touchscreen
    Panasonic Slimline Slot-in Cdrw/dvd Player,
    USB Gps Reciever,
    Belkin Bluetooth dongle
    Belkin USB wifi
    Carnetix CNX-P1290 60W Power Regulator

Similar Threads

  1. Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 126
    Last Post: 04-22-2012, 07:03 PM
  2. Newbie build-up: Ampie CarPC
    By EEEEeeee36 in forum Newbie
    Replies: 56
    Last Post: 03-28-2008, 10:03 PM
  3. how to effectively use usb ports?
    By maloosheck in forum General Hardware Discussion
    Replies: 10
    Last Post: 06-06-2007, 12:35 PM
  4. Via Epia Mii10000 USB
    By buurin in forum General Hardware Discussion
    Replies: 19
    Last Post: 07-22-2006, 03:52 PM
  5. Problem with ITPS / hibernation and External USB HD
    By veetid in forum Power Supplies
    Replies: 5
    Last Post: 01-02-2006, 09:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •