Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Can't find answer to XM question

  1. #1
    Low Bitrate
    Join Date
    Jan 2008
    Posts
    89

    XM & iGuidance questions

    I know I found the answer to this at one time, but I can't for the life of me find it again. I'll be listening to the XM radio, then change to mp3. When I change back, the XM radio always goes back to channel 1. The same thing happens when I turn the truck off, then back on. How do I make it retain the last channel? I tried setting rrconfig/music/page 2/music modes/resume mode, but none of the options worked. Also, I can't get my radio to work. I set rrconfig/radio to Cinergy (which is what I think I have), but it still doesn't work. Thanks for any help!

  2. #2
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,344
    Quote Originally Posted by aerotight31 View Post
    I know I found the answer to this at one time, but I can't for the life of me find it again. I'll be listening to the XM radio, then change to mp3. When I change back, the XM radio always goes back to channel 1. The same thing happens when I turn the truck off, then back on. How do I make it retain the last channel? I tried setting rrconfig/music/page 2/music modes/resume mode, but none of the options worked. Also, I can't get my radio to work. I set rrconfig/radio to Cinergy (which is what I think I have), but it still doesn't work. Thanks for any help!
    Do you have the XMD wired to 12V and ACC. Mine drops last channel memory only when it loses the 12V constant.
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

  3. #3
    Low Bitrate
    Join Date
    Jan 2008
    Posts
    89
    Yeah, I do. I made sure to do that so I wouldn't have any problems. I know its probably just a simple setting, and that's what's driving me crazy!

  4. #4
    Maximum Bitrate fixerofallthing's Avatar
    Join Date
    May 2005
    Location
    Lawrenceville GA
    Posts
    769
    Mine does the same. It tunes to the top channel in the XMcache.ini file. I get around this by moving my favorite channel to the top of the list. It is not a 100% fix but it keeps it from going to preview every time.
    The Car 2005 Scion xB

    The Truck 2004 GMC Canyon

  5. #5
    Low Bitrate
    Join Date
    Jan 2008
    Posts
    89

    Thanks

    I guess that would be better than nothing. At least I wouldn't have to listen to the preview stuff. Sure wish there was a better solution. Thanks for you input!

  6. #6
    Low Bitrate
    Join Date
    Jan 2008
    Posts
    89

    Caused another issue

    I tried updating the XMcache file to put my most listened to channel on top. Now, though, all I'm getting when I press the XM button is a lot of weird symbols. All of my favorites are the same way. I'm not sure what has happened. I made a copy of the original file before I edited it. When I tried restoring the original, it still did the same thing. Also, while I'm here, I'm having a problem with video causing RR to crash. I have the latest version of RR, installed Winamp 2.95, have rrconfig set to look at media player classic. when I push the video button, though, it freezes up RR, and I have to hit cntl+alt+del to get out of it. I tried deleting the locatezip.dll file, but I couldn't find it. Any other ideas? Thanks for any input!

  7. #7
    Variable Bitrate
    Join Date
    Jul 2006
    Posts
    362
    Do you mean ziplocator.DLL?

  8. #8
    Low Bitrate
    Join Date
    Jan 2008
    Posts
    89
    Yes, I did mean ziplocator.dll.

  9. #9
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,344
    Check for a file "xmfavs.ini" in your RR Root directory, if it exists edit it with notepad and put your favorite channel number as the first line of the file and save. You could also set the file attributes to read only to preserve it from being overwritten.
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

  10. #10
    Low Bitrate
    Join Date
    Jan 2008
    Posts
    89
    That didn't seem to work either. When I open that file, it has 1 on the first line. Then on the second line, it has my favorites list name along with all of my favorite channels. I tried deleting the 1, moving one of my favorites to its place, everything. No matter what I do, it continues to revert to being on the preview channel until I manually press the XM button. Once I do that, it goes to my favorites, and the last channel I was on. Don't know what else to try. Thanks for the responses!

Page 1 of 2 12 LastLast

Similar Threads

  1. XM Direct Users, I have a question.
    By HiJackZX1 in forum General Hardware Discussion
    Replies: 13
    Last Post: 11-24-2010, 07:01 PM
  2. Question for Chuck: EQ for XM audio?
    By Nola111 in forum StreetDeck
    Replies: 4
    Last Post: 07-24-2007, 09:32 AM
  3. Very open question 4 all to answer!
    By kay-p in forum Car Audio
    Replies: 8
    Last Post: 01-31-2007, 03:45 PM
  4. Got XM to work, then it took a dump
    By DuDs in forum StreetDeck
    Replies: 3
    Last Post: 05-06-2006, 05:42 PM
  5. XM Direct question
    By (6) in forum Hardware Development
    Replies: 3
    Last Post: 11-22-2005, 05:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •