Results 1 to 9 of 9

Thread: boy... this font problem is back...

  1. #1
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738

    boy... this font problem is back...

    no matter what i do, arial seems to be it's only color....... Tried other skins, same result.... It seems as if it doesn't know any other except arial... I got it resolved by reinstalling windows, but not this time... Anyone has any suggestion?

    Thanks...

  2. #2
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,978

    so your having a problem

    Quote Originally Posted by brandensin View Post
    no matter what i do, arial seems to be it's only color....... Tried other skins, same result.... It seems as if it doesn't know any other except arial... I got it resolved by reinstalling windows, but not this time... Anyone has any suggestion?

    Thanks...
    with the font type or the color of the font, how are you selecting your font, is it through a skin (which 1) or through Skin editor
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  3. #3
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    skin editor...
    no variable... straight input of font name...

  4. #4
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,978

    which version

    Quote Originally Posted by brandensin View Post
    skin editor...
    no variable... straight input of font name...
    i have no problems with 5/6/7 versions
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  5. #5
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    yes.. i know it's not skin editor problem... it's something else... and i have no clue....

  6. #6
    One Sharp Cheddar ThunderStick's Avatar
    Join Date
    Aug 2006
    Location
    West Allis, WI
    Posts
    1,660
    Check to make sure the font you are switching to is installed and it is a true type font file
    New Age Garmin - Skin for RR
    New Age Slider - RR SKin In Progress
    "It's called CODE because I don't want you to know"

  7. #7
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,978

    beat me

    Quote Originally Posted by ThunderStick View Post
    Check to make sure the font you are switching to is installed and it is a true type font file
    that was my next solution lol...
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  8. #8
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    I have checked... installed unintalled several times... didn't do any good... Funny thing is it was working before... I don't know what i did wrong to make it not working... i think i am gonna uninstall arial for the hell of it.. see what that does... I'll let u know guys.. Thanks for the tips...

  9. #9
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    ok.. problem somewhat solved.... I removed arial...

    It only worked partialy first time i loaded rr after the change... A few screens weren't displaying correct font... So, I closed rr then restarted.... That gave me what i wanted to see... Weird... Now, i am arial-less.... But who cares.... I don't dig that font anyway... Just hope my system don't go crazy cuz of not having its beloved font... Cheers!

Similar Threads

  1. Digital FX2.0 Back button problem
    By Dougw133 in forum RR Skins
    Replies: 17
    Last Post: 11-17-2007, 05:57 PM
  2. Not your typical flicker problem
    By JPuma in forum LCD/Display
    Replies: 17
    Last Post: 05-30-2007, 09:28 AM
  3. MTSVO-SC Touch Problem
    By DF-XAF in forum LCD/Display
    Replies: 1
    Last Post: 12-10-2006, 10:05 AM
  4. Missing 11yr old boy, Proof of god? Or stupid?
    By sdashiki in forum Off Topic
    Replies: 44
    Last Post: 09-27-2006, 10:07 AM
  5. Replies: 0
    Last Post: 05-31-2006, 10:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •