Results 1 to 7 of 7

Thread: Having problems with iList's?

  1. #1
    Newbie CWorks's Avatar
    Join Date
    Mar 2008
    Posts
    6

    Having problems with iList's?

    This may help others who can't get iList's to work

    I had it working and then I noticed my mirror vid driver for UltraVNC
    wasn't installed so I installed it and no more iList
    diabled the driver and iList is working again

  2. #2
    Variable Bitrate chevyn8's Avatar
    Join Date
    Oct 2006
    Location
    small town nebraska
    Posts
    263
    Yeah, same problem here. I posted it on the forum somewhere. Also the same problem with logmein.
    CarPC in my 82 Camaro. Dual core atom, M4-ATX, 7 lilliput, bu353 GPS, Reborn skin, punch 40/100ix
    MediaLaunch for RR
    Online Check for RR
    Locker for RR

  3. #3
    Newbie CWorks's Avatar
    Join Date
    Mar 2008
    Posts
    6
    I posted a link to this in the dfx3 thread but I guess I need to wait for an admin to ok it
    at least that's what I think it said for about 5 sec's before reloading the page after posting

  4. #4
    Newbie
    Join Date
    Jan 2008
    Posts
    6
    CWorks, where did you post the solution for ilists.

    Cant find anything....

  5. #5
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,691
    Blog Entries
    1
    Quote Originally Posted by sveliov View Post
    CWorks, where did you post the solution for ilists.

    Cant find anything....
    Ummmm the solution is in the first post
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  6. #6
    Constant Bitrate slvrsol's Avatar
    Join Date
    Mar 2007
    Posts
    148
    if you're on vista or its not working, try downloading dx7vb.dll and register it.

  7. #7
    Newbie
    Join Date
    Jan 2008
    Posts
    6
    I uninstalled the VNC but still no go, i think the flash fix i got might be no good. I guess ill have to try another flash update.

    edit:

    BINGO!!! Installed new flash player (adobe-com), installed new drivers for video card, reduced hardware acceleration. That should do it.


    edit: and installed directx10

Similar Threads

  1. iLists makes my RR freeze
    By tundra2000 in forum Road Runner
    Replies: 17
    Last Post: 12-30-2007, 04:43 AM
  2. RR 10-26-2007.. iLists & Custom stuff..
    By guino in forum Road Runner
    Replies: 106
    Last Post: 12-28-2007, 11:23 PM
  3. SEARCHFILES and ilists crash
    By Nomader in forum RR Bug Tracker
    Replies: 10
    Last Post: 12-12-2007, 09:37 AM
  4. popup skins & ilists
    By Nomader in forum Road Runner
    Replies: 6
    Last Post: 12-04-2007, 11:20 AM
  5. iLists.
    By tundra2000 in forum Road Runner
    Replies: 7
    Last Post: 12-01-2007, 09:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •