Results 1 to 4 of 4

Thread: Directory list problems

  1. #1
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    520

    Directory list problems

    I can't get the directory list show up on a different screen than audio_browser.skin

    I have those working lines in the file audio_browser.skin:
    Code:
    S01,338,090,287,151,255,100,000,255,100,000,255,100,000,255,100,000,255,100,000,000,000,000,TRUE,14,"8Pin Matrix"
    S02,338,260,287,151,255,100,000,255,000,000,000,000,000,255,100,000,000,000,000,TRUE,14,"8Pin Matrix"
    When I add those to another skin file (audio_browser_adv.skin) the playlist shows up, but not the directory list. What am I doing wrong ?

  2. #2
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Did you add an SD line to the "other" skin or use a SETPATH command after the "other" skin is loaded?
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  3. #3
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    520
    Wow, that worked. I wonder why the SD-line isn't required for audio_browser.skin, but oder skins ?! Anyway, thanks alot .

  4. #4
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Quote Originally Posted by Konrad View Post
    Wow, that worked. I wonder why the SD-line isn't required for audio_browser.skin, but oder skins ?! Anyway, thanks alot .

    The audio_browser, audio_player, picviewer, launch, skin_browser, etc. (RR default) skins have their own set of built in properties.

    All non-standard skins, you need to "give" it the appropriate properties.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

Similar Threads

  1. CUSTOM LISTS/ command list
    By liquid_smoke in forum Road Runner
    Replies: 2
    Last Post: 11-27-2006, 12:22 PM
  2. directory list in the player !
    By illo41100 in forum Road Runner
    Replies: 58
    Last Post: 10-29-2005, 03:59 PM
  3. Directory Cache
    By TheUni in forum Road Runner
    Replies: 7
    Last Post: 09-28-2005, 12:14 AM
  4. DWW-700M/MTS12000 Motorized In Dash LCD Problems
    By techy101 in forum LCD/Display
    Replies: 17
    Last Post: 06-29-2005, 08:12 PM
  5. Audio problems, Epia Sound, and FAQ stuff
    By gothate in forum Newbie
    Replies: 2
    Last Post: 06-16-2005, 05:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •