Results 1 to 4 of 4

Thread: Weird problem with USB sound card

  1. #1
    Variable Bitrate
    Join Date
    Sep 2006
    Location
    Richmond, Tx: USA
    Posts
    328

    Weird problem with USB sound card

    Recently my sound card (on mobo) started acting up so I decided to reinstall my Phillips PSC805 Aurilium USB External Sound Card. As soon as I installed it, for some reason everything started crawling. I am using Digital Fx 3.0 and as soon it starts my CPU goes 100%.

    I uninstalled the Philips software and used the default USB sound card driver in XP but same result. Outside RR, everything works fine so I'm not sure what's causing the CPU to go 100% as soon as RR starts. Before installing the sound card, everything was working fine.

    I've already tried RR setting of mapping sound to "all lines" and "master vol" but nothing changed

    Any idea ?

  2. #2
    Variable Bitrate
    Join Date
    Sep 2006
    Location
    Richmond, Tx: USA
    Posts
    328
    Anyone ?????

  3. #3
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    did you disable the built-in sound card? chances are the drivers/files you loaded overwrote something previously installed.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #4
    Newbie
    Join Date
    Mar 2006
    Posts
    19
    Yea, i had the same problem a couple months ago. It was the driver like guino said. I uninstalled the onboard driver and then disabled it through the BIOS.

Similar Threads

  1. USB Sound Problem
    By blafrisch in forum General Hardware Discussion
    Replies: 0
    Last Post: 08-29-2007, 10:01 PM
  2. usb sound card recommendations
    By aletchet in forum General MP3Car Discussion
    Replies: 2
    Last Post: 11-29-2006, 08:34 AM
  3. Audigy 2 NX Sound Card USB Problem
    By bl3nd3r in forum General Hardware Discussion
    Replies: 7
    Last Post: 06-22-2006, 05:01 AM
  4. Sound card vs USB card
    By Splinter in forum General Hardware Discussion
    Replies: 2
    Last Post: 09-06-2005, 10:49 AM
  5. Replies: 5
    Last Post: 02-03-2005, 01:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •