Page 4 of 6 FirstFirst 123456 LastLast
Results 31 to 40 of 58

Thread: *** NEW HDRadio DLL V1.3.0.0 ***

  1. #31
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    If you downloaded the new dll, did you clicked on runme1st.cmd?
    You need to register the new DLL file.

  2. #32
    Variable Bitrate eric_barcus's Avatar
    Join Date
    Mar 2007
    Posts
    252
    yes i registared it AFTER i unregistared the old one as per instruction

  3. #33
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    that assumes the skin command is correct!!

    look at the skin command for that button

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  4. #34
    Variable Bitrate eric_barcus's Avatar
    Join Date
    Mar 2007
    Posts
    252
    mitch would it differ on the button between the old dll and the new dll they have the same name? with the old dll my skin button worked well do i have to change teh skin button to this code

    Code:
    "SETVARBYCODE;HDCHAN;HDSUB||SETVARBYCODE;HDCOUNT;HDSUBCOUNT||EVAL;HDCHAN;1+(($HDCHAN$)%($HDCOUNT$))||HDSUB;$HDCHAN$","HD SubChannel"

  5. #35
    Variable Bitrate eric_barcus's Avatar
    Join Date
    Mar 2007
    Posts
    252
    got the new dll installed and changed the SUB button code to the code above, changes to the sub HD2 jsut fine BUT i got a question, in seattle there are some stations with HD3 but no HD2 there is no way to go to HD3 without first going to HD2 is there cause i cant get mine to go

  6. #36
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    no hd2??!?!? WTF

    i dont know eric, never saw that situation, so until i do, you may not


    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #37
    Newbie
    Join Date
    Apr 2008
    Posts
    32
    Quote Originally Posted by eric_barcus View Post
    got the new dll installed and changed the SUB button code to the code above, changes to the sub HD2 jsut fine BUT i got a question, in seattle there are some stations with HD3 but no HD2 there is no way to go to HD3 without first going to HD2 is there cause i cant get mine to go
    I'm also in Seattle. What station is that, I'll see what happens to me as my HD radio with RR has been running flawlessly for about three weeks now

    Randy

  8. #38
    Variable Bitrate eric_barcus's Avatar
    Join Date
    Mar 2007
    Posts
    252
    had to go back out to the car to check...
    ok it was 94.9 BUT today i look and they are broadcasting the HD2 channel today so i can go down to the HD3 channel fine
    does anyone know a skin command to go straight to HD1, HD2, HD3
    it would be nice to jsut have 3 buttons

  9. #39
    Newbie
    Join Date
    Apr 2008
    Posts
    32
    I use the digitalFX3.0 skin and it has up to 6 HD sub channel buttons, so its not a problem. This really seems to be skin dependant and has nothing to do with the DLL or the radio itself.

    Randy

  10. #40
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    You have to make some buttons to call them directly with the command

    "HDSUB;1"
    "HDSUB;2"
    "HDSUB;3"

Page 4 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. pc reboot on sd startup
    By duanes7 in forum StreetDeck
    Replies: 3
    Last Post: 12-14-2007, 09:55 AM
  2. Calling C# or VB6 DLL from RR
    By Evolution VIII in forum Road Runner
    Replies: 3
    Last Post: 01-09-2006, 02:57 PM
  3. Replies: 3
    Last Post: 08-30-2005, 02:45 PM
  4. error - DLL Missing
    By dan__wright in forum AutoTouch
    Replies: 7
    Last Post: 05-19-2005, 02:12 PM
  5. Replies: 9
    Last Post: 03-31-2005, 03:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •