To everyone that is getting that anoying error when then try and load phoco (and I know there is alot of you.)

I may have found a fix (well it worked on my PC)

I've searched all over for a fix on different fourms and no one seems to have an answer.

check what versions of NET. you have installed?
it seems that PHOCO doesnt like anything over 1.1

so, if someone who is getting the error could you uninstal any net. over 1.1 and see if it fixes it?
Ive only got 1.1 installed on my pc atm