Results 1 to 3 of 3

Thread: D-Link DSB-R100 through mic jack?

  1. #1
    Newbie
    Join Date
    Sep 2004
    Posts
    13

    D-Link DSB-R100 through mic jack?

    Unfortunatly my laptop only has a headphone and mic jack, and no line in. So far I have been unsucessful in trying to get things to work this way using the built in RR support.

    I know the mic is working fine because if I run RR and tune to a station, then do the "Test Hardware" in the sound settings, it shows that it is receiving audio through the port, it's just that nothing is coming out of the speakers. I have a Dell laptop with Sigmatel audio drivers.

    Does anyone have any suggestions on how I can use the mic jack for the radio receiver; short of buying a USB sound card with a line-in?

    Thanks.

  2. #2
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    I assume you have un-muted the mic in the output section of the sound mixer? Pretty sure you also need a plug-in for winamp to get this to work as well if you don't already have it. Its been a while since I did this and I gave up on it because of poor reception so my memory is a bit vague on it.
    Visit my site V8 Scimitar

    SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

  3. #3
    Newbie
    Join Date
    Sep 2004
    Posts
    13
    Yea, it's un-muted and receiving sound just fine. It's just that my laptop does not replay the output from the mic through the speakers to try to prevent feedback when using things like Skype. Unfortunately with no line-in, I'm stuck that way.

Similar Threads

  1. Core Duo / Core 2 Duo Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 153
    Last Post: 10-03-2010, 10:30 PM
  2. Rugged Vehicle PC with Front End (Links @ end / Long Post)
    By Tower Boss in forum General Hardware Discussion
    Replies: 0
    Last Post: 04-08-2007, 07:36 PM
  3. Weird Mic Problem.. Help!
    By veetid in forum Car Audio
    Replies: 45
    Last Post: 09-30-2006, 07:05 PM
  4. IBM T42: disable onboard speakers and microphone using port replicator II
    By WhiteRabbit in forum General Hardware Discussion
    Replies: 8
    Last Post: 11-18-2004, 04:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •