Results 1 to 4 of 4

Thread: songpos slider problem

  1. #1
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979

    songpos slider problem

    as some of you know like most skins on here , i have a songpos slider at the top of 90% of my scr's.

    now my problem is if i'm on main menu then go to audio player with no music playing , my slider graphics do not show unless i move the mouse over the location of the slider, now this happens in every skin i have tryed so its not just mine.

    but all is fine when music is playing, graphics show on all scr's
    now is the same for you all or just me lol...
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  2. #2
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    I have no problem with my SONGPOS Slider at all. If I play a song and then stop it, go to main menu and back the slider is at the same position as befor. I can even reload the skin or quit and restart RR, the slider is always there.

  3. #3
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    strange it must be me then, if i reload the skin the SP graphics are there , then i go to audio player and its not there, unless i move my mouse over it, this is reloading with no music playing, playing music and reloading its fine,

    or should i say the pointer graphics is the problem
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  4. #4
    Wants to make it harder monkeyracer's Avatar
    Join Date
    May 2007
    Location
    Lakehood, CO
    Posts
    1,463
    Do you have the unofficial update that johnwpb posted?

    I have no issues with songpos in any skin. I have that slider on almost every screen and frequently while testing skin updates, I'd not play music, and it works. Slider style and pointer and all. (In the latest official release though.)
    2007 Chrysler PT Cruiser TE
    Car PC Progress:
    Planning.......[---------X-] 95%
    Parts...........[---------X-] 90%
    Fabrication...[---------X-] 90%
    RR Skin........[---------X-] 95%
    View my
    Worklog
    Road Runner Skins
    Website
    Favorite thread EVER!

Similar Threads

  1. DSATX problem, not power switch problem!
    By VThokieME in forum Power Supplies
    Replies: 4
    Last Post: 05-04-2008, 01:22 AM
  2. quick Songpos slider question
    By tja in forum Road Runner
    Replies: 7
    Last Post: 11-20-2007, 12:29 AM
  3. Volume Slider
    By garto in forum Road Runner
    Replies: 0
    Last Post: 05-13-2007, 01:11 PM
  4. Mixer problem: SUB slider contorls center channel
    By deleted in forum Centrafuse
    Replies: 2
    Last Post: 01-27-2006, 01:36 PM
  5. had an all day (9 hr) problem at work....
    By wizardPC in forum Off Topic
    Replies: 13
    Last Post: 10-20-2005, 12:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •