Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: RR Skin Editor

  1. #11
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by Bxsteez View Post
    Yes thats exactly what i'm trying to do but mine doesn't do that. For instance if i move to alt_menu_cont.skin by pressing the arrow avs isn't embedded or isn't running but if i go back the main screen it does
    You have to use a combination of commands to close it when you exit one screen and activate it again in the other screen; something like;

    B........"VISU||LOAD;alt_menu_cont.skin||VISU"

  2. #12
    Maximum Bitrate
    Join Date
    Dec 2007
    Location
    Iowa
    Posts
    610
    hmmm so if i'm understanding this correctly the ordering of the commands is how its executed. For example "VISU||LOAD;alt_menu_cont.skin||VISU". Visualization start then load skin the start visualization. Is this correct? Cause what i tried was "BYVAR;VIZSTAT;LOAD;alt_menu_cont.skin||VIZON2<<al t_menu_cont.skin"
    I did this to test if it visualization was on and if not turn it on but this doesn't work

  3. #13
    Maximum Bitrate
    Join Date
    Dec 2007
    Location
    Iowa
    Posts
    610
    I gave it a shot. AND IT WORKS!!!! there is a little flicker but thats ok. I guess i was trying to use a nuke to kill a ant lol.. Thanks treetop

  4. #14
    Maximum Bitrate
    Join Date
    Dec 2007
    Location
    Iowa
    Posts
    610
    This skin editor is so flaky i was running it on one comp and tried to move to another and now i get this error
    anyone know what causes this error. I tried the older version and it worked fine

  5. #15
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by Bxsteez View Post
    This skin editor is so flaky i was running it on one comp and tried to move to another and now i get this error
    anyone know what causes this error. I tried the older version and it worked fine
    Operator error most likely did you register the .dll at it's new location?

  6. #16
    Maximum Bitrate
    Join Date
    Dec 2007
    Location
    Iowa
    Posts
    610
    Yea i registered it. I can't run any v6 either only v3

  7. #17
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    The editor only requires two files mostly, they are the gdipluswrapper.dll and the RICHTX32.OCX (which also needs to be reg'd, just use the reg.bat file as its not a typical regsvr32 one
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  8. #18
    Maximum Bitrate
    Join Date
    Dec 2007
    Location
    Iowa
    Posts
    610
    Hmm i did not see the gdipluswrapper.dll in the zip file. Where can i get it from

  9. #19
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    It mainly used by RoadRunner. Is located in your roadrunner folder and that is why it also only worked when you installed rr on the other comp, as that was part of the rr install..

    But no need to move or copy it, just as long as its reg'd its fine where its at..
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  10. #20
    Maximum Bitrate
    Join Date
    Dec 2007
    Location
    Iowa
    Posts
    610
    Never got it working on my other computer so i just waited till i got home. I registered the ocx file and it just kept giving the same error. Still not sure why but oh well it works on my home comp

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Problem when editing a skin for RR
    By Gordinho80 in forum Road Runner
    Replies: 2
    Last Post: 10-30-2007, 10:37 PM
  2. setting up rr and skin
    By erebus1 in forum Road Runner
    Replies: 4
    Last Post: 07-31-2006, 10:03 PM
  3. GPS:MM shutdown RR when switch skin
    By MatrixPC in forum RR Bug Tracker
    Replies: 5
    Last Post: 05-12-2005, 11:07 AM
  4. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 12:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •