Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Configure setting wont take/RR wont start

  1. #1
    Newbie
    Join Date
    Nov 2007
    Posts
    17

    Configure setting wont take/RR wont start

    I've looked everywhere & re-installed 7 times.

    RR installer goes flawlelessly, but once started, RR gives and error message:
    C:\prorgam files\roadrunners\skins\zotsd.day does not caontain a valid skin. When I try to correct in the configurer it looks like it took. I click "save, exit, restart RR" Same error, open configurer again & nothing was saved. Winamp opens & closes along with the program.

    With each re-install, I've downloaded off of the "Newbie guide" thread & I'm out of ideas. I got it to work on accident yesterday, but when then I had no volume control in RR, but did have song back and forth.

    What can I do?

  2. #2
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    RRinstaller doesn't have "zotsd.day" as a skin in the package. You need to run RRconfig and go to the skin tab and change the skin to BMV2.

  3. #3
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    Make sure your RR install directory is...
    C:\Program Files\Road Runner\ and not
    C:\Program Files\RoadRunner\

  4. #4
    Newbie
    Join Date
    Nov 2007
    Posts
    17
    Ok, One down. RR starts now, but

    1) The configurer will not save any changes. Everytime it's opened, it shows no skin, gestures enabled, etc etc.... The Skin file in RR.ini does not even show a skin listed despite all the attempted changes.

    2) When RR starts, it has a skin that I swear I've deleted & is not listed in my saved skins subfolders file inside the RR folder.

    (edit)

    3) the skin will still not allow me to change the volume. I can do it through winamp & change songs and playlists through RR, just no sound control... it's stuck on 0%

    Don't get me wrong, I Absolutely love the program but I'm just lost here.

    Other than "just" Guino, is there A way to donate to the whole who have had a hand in programming RR?

  5. #5
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    What about manually editing the rr.ini file?

    Also check to see if RRconfig is set to edit the rr.ini file by setting the ini path.

  6. #6
    Newbie
    Join Date
    Nov 2007
    Posts
    17
    I was having a few other issues so I'm formatting the HDD and starting over as I type. Thanks for the help


    Just to ensure I'm doing this right, I downloaded the winamp 2.95 version, saved to my desktop, installed it. (From the newbie guide) I downloaded the rr installer, saved to my dektop, installed it. it sounds idiot proof, yet it isn't working.

  7. #7
    Variable Bitrate rijk's Avatar
    Join Date
    Feb 2007
    Location
    netherlands
    Posts
    375
    i use the winamp 5.24 with RR version 13-11-2006. This combination seems to work better with the tags and i-pod.

    It is correct, thirst install winamp, than RR. You are using the C drive? Otherwise that would explain a few of the hiccups.

    If changing the config file still doesn't work, you could also rename the folder of the bmv-skin to the zot name. thatís all rr config looks at. You need to set which audio slider controls the audio in the config file, otherwise you can't control your audio the way you want it.

    Hope you get it running

  8. #8
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    Quote Originally Posted by pickuptrck View Post
    Just to ensure I'm doing this right, I downloaded the winamp 2.95 version, saved to my desktop, installed it. (From the newbie guide) I downloaded the rr installer, saved to my dektop, installed it. it sounds idiot proof, yet it isn't working.
    The latest version of the rr installer has Winamp 2.95 included and will install it if you check that box during the installation process.

  9. #9
    Newbie
    Join Date
    Nov 2007
    Posts
    17
    machinehead. I downloaded this rr installer today & it's not loading the winamp installer at all. the "start rr and install winamp" boxes are both checked on the final install screen, but the winamp installer won't run. the language screen is supposed to be the configure's initial setup screen I think. Is a bad copy on the nebie thread?

  10. #10
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    This is the link to the latest installer: http://www.w3bma5t3r.com/mirror/dopp...kage=Installer

    I can't tell you if it's changed in the last month or not.

Page 1 of 2 12 LastLast

Similar Threads

  1. when i start my car, no sound
    By nickthegreek in forum General Hardware Discussion
    Replies: 1
    Last Post: 04-25-2008, 09:18 AM
  2. Ways to start a Car-PC
    By Sabbath in forum General Hardware Discussion
    Replies: 2
    Last Post: 10-01-2007, 01:02 PM
  3. How do Mapmonkey autostart on RR start
    By xpluis in forum Road Runner
    Replies: 5
    Last Post: 04-08-2007, 12:52 AM
  4. Carnetix Pulse Start to Alarm.
    By bluehcc in forum Power Supplies
    Replies: 2
    Last Post: 05-18-2005, 01:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •