Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Can not run on Vista?

  1. #1
    Constant Bitrate
    Join Date
    Feb 2008
    Posts
    154

    Can not run on Vista?

    Dear All,

    When trying to start RR all I get is the below

    "Windows Cannot access the specified device, path, or file. You may not have the appropiate permision to access the item"

    That is when I double click RoadRunner.exe in the Road Runner folder.
    The RRConfig.exe works fine although it does ask for permision via vista to start.

    I have clicked on RoadRunner.exe and set compatabilty to XP and in Security I set everyone to have all control etc. Any ideas?

  2. #2
    Constant Bitrate slvrsol's Avatar
    Join Date
    Mar 2007
    Posts
    148
    try run as administrator?

  3. #3
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,222
    Well, sounds like a Vista problem. If i were you, i would go out on the net and find out how to disable it asking you if you REALLY want to do what you told it to do.

    I would search in google for "disable vista security completely so it don't f****kin' ask me if i want to do what i want to do ever again damit"

    Some members have rr running on vista, hopefully they will chime-in.

  4. #4
    Constant Bitrate
    Join Date
    Feb 2008
    Posts
    154
    I am administrator and clicked "Run as administrator" and its still the same

  5. #5
    Constant Bitrate slvrsol's Avatar
    Join Date
    Mar 2007
    Posts
    148
    Try disabling UAC as mentioned earlier

  6. #6
    Constant Bitrate
    Join Date
    Feb 2008
    Posts
    154
    Hi,

    Tried it and still the same!

  7. #7
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738

  8. #8
    FLAC
    Join Date
    May 2006
    Location
    Calgary, Alberta
    Posts
    1,718
    Try this
    http://www.mp3car.com/vbulletin/road...irst-time.html
    I have RoadRunner running on my laptop with Vista, I'm helping a kid over there and don't want to check 2 threads.
    Ampie Case
    2.5" Hard Drive 80GB Samsung 5400RPM
    256 MB DDR2 PC5400
    Xenarc 700TSV - VGA Monitor
    Intel D945GCLF Motherboard
    M2-ATX-HV

    2005 Honda Civic

  9. #9
    Newbie
    Join Date
    Nov 2006
    Posts
    24
    I find most of the time it is the security in Vista that causes programs to not run. If the default path is in /program files, Vista takes complete control over the security in this folder. Solution....
    Create another folder of your choice eg c:\programs and put your non-vista software here. I have found most programs will run, whereas installing to /PROGRAM FILES they will not
    Mike

  10. #10
    FLAC john1701's Avatar
    Join Date
    Mar 2004
    Location
    Fort Myers, Fl
    Posts
    1,193
    Quote Originally Posted by treetop777 View Post
    Some members have rr running on vista, hopefully they will chime-in.
    Here I am chiming in. Since it is probably going in the car and you are going to use it:
    1. Make sure you are set as the administrator.
    2. DISABLE that UAC! Just google "disable uac". UAC is designed for ppl that dont like vista
    3. Yes run RR in "compatibility mode". just right click on the RR shortcut or the exe and click the compatibility tab and change it to "Windows XP SP2".
    4. Also, in the compatibility mode setting, you might also need to put a check by "disable desktop composition". There are a couple of skins that some buttons wont work unless you do this.
    5. Make sure you have the latest RR installed with the latest RRconfig. Make sure it is installed in the correct dir: c:\Program Files\Road Runner thats where it should be.
    6. Open Internet Explorer web browser and goto adobe's website and install the latest flash player.

    Now, doing that it will run on vista. I already have it running with vista in the car for almost a month since I installed it. It has RR with IG4 with xport (yes xport runs on vista with no issues). I'm using a dell d600 laptop with no issues in the car.

    I have no services disabled or removed. No tinyvista, no vlite, no super tweaked vista, etc. This is the full installation of vista. The only thing that is turned off is the UAC. Oh, and it does have SP1.

    I hope this helps with anyone trying to use vista with RR. I am ready and willing to help.
    The MC of Florida Car PC Meets
    CAR:2001 Ford Crown Victoria
    PC: Acer EEE 900HA with Win7 with CF 2.0.
    Memory:1G
    Drives:160gig
    WI-FI:Cingular
    GPS:IG2k9
    Screen:Xenarc 700TSV
    The Florida Meets Thread

Page 1 of 2 12 LastLast

Similar Threads

  1. Vista experiences anyone?
    By Nomader in forum Road Runner
    Replies: 80
    Last Post: 01-10-2008, 08:01 PM
  2. So, does RR work in Vista or not?
    By ding0 in forum RR Bug Tracker
    Replies: 1
    Last Post: 07-22-2007, 11:28 AM
  3. Upgrading from Vista to XP
    By sporty_drew in forum Software & Software Development
    Replies: 13
    Last Post: 07-21-2007, 10:49 AM
  4. Windows Vista and Speach Recognition
    By steveb in forum Software & Software Development
    Replies: 3
    Last Post: 02-22-2007, 08:04 PM
  5. ITX board and CPU that will run Vista
    By danwheeler in forum General MP3Car Discussion
    Replies: 3
    Last Post: 02-01-2007, 04:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •