Page 12 of 29 FirstFirst ... 2345678910111213141516171819202122 ... LastLast
Results 111 to 120 of 281

Thread: MJSG RR - Public Release - NEW XM, Improved HD *7/18/08 - UPDATED*

  1. #111
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    Yes, an additional command for XM only The car2PC.exe is compiled from the source code provided by indashpc.org. It seems the code is only avail for 1.0. Im using 1.7 winamp plugin. Really, you dont need the winamp plugin, and are supposed to use the car2pc.exe only. Unfortunately, due to a bug, this causes my LCD on my radio to blink. If I use the winamp plugin by itself, with only winamp running, it works, w/ no LCD blinking. Whats odd, is that the car2pc.exe is compiled from the winamp plugin's source code. I have asked indashpc.org to provide me with the 1.7 source code, but like always, they are ****poor with support, and just raise prices instead of supporting the community that buys their products. If I load up the winamp plugin, and use car2pc=true in my rr.ini (enables loading of built in support for the car2pc adapter) it works great. Only problem, when it comes to my steering wheel controls, the winamp plugin takes priority since its mapped only to playing music through winamp. I can in my exectbl.ini, map commands to buttons on my radio. I cant use RRnext because its currently being used for winamp. If I could unload winamp while XM is playing it would work (or of I could get a good working car2pc.exe), that or make a duplicate command and map it to a button on my radio.


    Thanks.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  2. #112
    Variable Bitrate
    Join Date
    Jul 2006
    Posts
    362
    Ok, I'll try the 7-8 version tonight... Do I need to re-register the files?
    Motionlock just disables any video/DVD from playing while the vehicle is moving.

    ****EDIT****
    I tried the 7-8 version at lunch... same results as before. It hangs at "Starting Serial Devices..." I put the 7-1 exe back, and it fires right up. Is it because I don't have your audio selector? Do you need another "beta tester" for that?

  3. #113
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    yea, register, i dont really know, but what the hell, run the 1 file i did
    "MJSG-RR-RunMe1st.cmd"
    that registers them all!!!


    no not having a UAS isnt it, i dont got an Audio selector too...
    (i sent all out, and machine shop has the last one)

    its runs great for me

    at that point when "Starting serial devices" comes up
    here is what happens

    Code:
    'Open COM Ports
    OpenCOMs
    
    ' start radios
    If XMPort <> 0 Then If XMPowerON = False Then XMNotRegistered
    If SRPort <> 0 Then SRLoadList True
    If HDPort <> 0 Then HDRadioPowerOn
       
    ' Power on amplifier
    SetAmpControl True
    OpenCOMs is for:
    'Temperature Com port
    'Mauri's Voltimeter
    'MapPoint/GPS port

    then comes our radios!

    so.. set each RR.ini
    xmport=0
    hdport=0
    srport=0

    and start up, and make sure u fly past that point
    then try each one back to the COM port it should be
    ISOLATE!!

    and WHERE IS MY LOG!!
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  4. #114
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    custommx3, sounds like a mess...

    why not contact me on MSN
    and we'll make u a special build, and you try it out

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #115
    Variable Bitrate
    Join Date
    Jul 2006
    Posts
    362
    Quote Originally Posted by mitchjs View Post
    and WHERE IS MY LOG!!
    Like I said, There is only one line logged when I try the 7-8 version:


    7/8/2008 6:18:40 PM: Start -- Version: 7/7/2008

    that's as far as it goes..... If I disable XM, it'll start fine. You did say that the only difference between 7-1 and 7-8 is the audio selector, right? For me 7-1 works flawless so far, but 7-8... NADA.... What am I missing?
    MSI K9N6GM
    1 gig RAM
    8" Lilliput
    Onstar GPS mod
    XM
    Visteon HDZ300

  6. #116
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    maybe ur getting a message box!!!
    if xm isnt registered (or something else goes wrong), i put up a message box...
    maybe its BEHIND your window

    that might be new in 7-8 too...

    if u where working with me on msn, id build u a quick build to try now

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #117
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    here is a new build ** see 1st post **

    also... here is what the NEW log should look like

    Code:
    7/11/2008 9:21:28 AM: Start -- Version: 7/11/2008
    7/11/2008 9:21:28 AM: XM---> XMLoadIn: xmcache.ini, XMLastChannel=27
    7/11/2008 9:21:28 AM: XM---> XMLoadIn: xmcache.ini, Cache Loaded, Number of stations=192
    7/11/2008 9:21:28 AM: XM---> XMLoadIn: End Sub
    7/11/2008 9:21:29 AM: XM---> Set object successful
    7/11/2008 9:21:29 AM: XM---> XMPowerON: Port Open Attempt
    barnyard, if still issue, maybe xmcache.ini is corrupt (doubt it)
    but send me log and xmcache.ini

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  8. #118
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    Mitch, just one question. How come there is no STEREO indicator? Does the tuner not have one?

  9. #119
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    MGD, you know it dont, or if it does, i havent seen it
    now I assume your talking about HD Radio

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #120
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    Yes, HD. I have to check the original LCD if ther is one.

Similar Threads

  1. RR 09-30-2007 ... HD Radio & some more..
    By guino in forum Road Runner
    Replies: 83
    Last Post: 10-20-2007, 09:01 PM
  2. XM issues with RR
    By dseoane in forum Road Runner
    Replies: 0
    Last Post: 08-10-2007, 05:10 AM
  3. Problem with ITPS / hibernation and External USB HD
    By veetid in forum Power Supplies
    Replies: 5
    Last Post: 01-02-2006, 08:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •