Page 19 of 29 FirstFirst ... 910111213141516171819202122232425262728 ... LastLast
Results 181 to 190 of 281

Thread: MJSG RR - Public Release - NEW XM, Improved HD *7/18/08 - UPDATED*

  1. #181
    Maximum Bitrate fixerofallthing's Avatar
    Join Date
    May 2005
    Location
    Lawrenceville GA
    Posts
    769
    Quote Originally Posted by mitchjs View Post
    ok, all quiet, are we "bug free" on XM?

    how many people actually using this, say vs latest beta

    mitch
    Working great for me too!
    The Car 2005 Scion xB

    The Truck 2004 GMC Canyon

  2. #182
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51
    diddo for the slow but returning beta tester
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  3. #183
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by blk02si View Post
    Mitch needs in on RRmedia so he can look at the broken add1 function, probably about a 0.5 second fix for him.

    That's the only bug I noticed running RRmedia on your build mitch, plus you seem to be the "air to the throne" on the RR project.
    No longer needed as i have removed the dependence of the dynamic add1 cmd and now handle it 100% internally. Was one of the last minute things I took care of as it was really bothering me, that and I didn't want to read the endless posts depicting that the add1 button doesn't work..bla...bla..
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  4. #184
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    well... i sat down, and DID SIRIUS!!!!

    sirius is such a better protocol... and FAST too
    the tuning is a little slow for my tastes, but thats thier hardware
    i dont like wating a second, and its about 1 sec hehe

    new posts coming, now if i can get blue SX3 to add all my new RR.ini Stuff to RR Confing
    id be happy!!! (hint hint)
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #185
    Constant Bitrate DeadlyAP1's Avatar
    Join Date
    Aug 2005
    Location
    MA
    Posts
    207
    Everything is running quickly and stable for me. thank you


    I do have a couple of issue though that I wonder if it can be remedied.

    One, since it no longer uses a cache, the list is always updating (which I understand) but it causes the list to flicker and stops it from scrolling. I have my list set to display the chanell number, artist and song title. So everytime it goes to scroll, it resets again and I just get what looks like a vibrating list.

    The second thing is that while I am totally excited that I can now hit "next" from menus other than the XM skin and the chanel will go to the next one in my favorites list instead of the next numerical channel. this part is great!! Thanks. I am just wondering why the "prev" command does not do the same. In fact, it does nothing.

    Thanks for all the hard work!

  6. #186
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    deadlyap1, it does use the cache, ready whole thread (or one of the threads )

    in rr.ini add xmusecache=true

    prev should work fine... no one has mentioned it, ill test later

    works in Carwings skin, prob a skin issue!
    let me guess DigitalFX 3.0

    im my DFX3.0 its missing an entry in execTBL.ini
    add
    "PREVTRACK","PREV||ChangeStarIndicator"
    id add it next to the NEXTTRACK
    based on the comments, Sonic missed it




    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #187
    Constant Bitrate DeadlyAP1's Avatar
    Join Date
    Aug 2005
    Location
    MA
    Posts
    207
    Quote Originally Posted by mitchjs View Post
    deadlyap1, it does use the cache, ready whole thread (or one of the threads )

    in rr.ini add xmusecache=true

    prev should work fine... no one has mentioned it, ill test later

    works in Carwings skin, prob a skin issue!
    let me guess DigitalFX 3.0

    im my DFX3.0 its missing an entry in execTBL.ini
    add
    "PREVTRACK","PREV||ChangeStarIndicator"
    id add it next to the NEXTTRACK
    based on the comments, Sonic missed it




    mitch
    yes, I am using DFX 3.0, but I am going to be switching to DFX 4.0 soon, so that might be a moot point in the end.

    I will check the rr.ini setting and report back.

    thanks for the quick reply!

  8. #188
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Hope im in the right thread now.

    I am having an issue or two.

    I am using RR and Digital FX4 skin

    When I leave HD Radio by pressing menu and go into my music the song is not playing (I have to start it again), and the volume is at 0. When I go back to HD radio the volume is at 0. Also My signal strength is not working.

    On a side not, any way to link the tun + and - buttons to the previous and next buttons in the skin of RR? I use steering wheel controls through Girder and there is no way to map those tuning buttons.. Thanks.

  9. #189
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    dougw133, all skin issues

    volume, dont use fadevolume... its evil

    and maybe in RR.ini you dont have it set to resumemusic

    no signal, is missing files or what the slider should look like in skin

    i havent looked ar dfx4, but its amazing the issues with skins!

    you know i like it simple... carwings

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #190
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    But simple doen't give headaces and for some, is just too plain..
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

Similar Threads

  1. RR 09-30-2007 ... HD Radio & some more..
    By guino in forum Road Runner
    Replies: 83
    Last Post: 10-20-2007, 09:01 PM
  2. XM issues with RR
    By dseoane in forum Road Runner
    Replies: 0
    Last Post: 08-10-2007, 05:10 AM
  3. Problem with ITPS / hibernation and External USB HD
    By veetid in forum Power Supplies
    Replies: 5
    Last Post: 01-02-2006, 08:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •