Page 5 of 29 FirstFirst 123456789101112131415 ... LastLast
Results 41 to 50 of 281

Thread: MJSG RR - Public Release - NEW XM, Improved HD *7/18/08 - UPDATED*

  1. #41
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,176
    Yes, maybe that is the problem.

  2. #42
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    nothing jumps out in that debug.text...

    unless, im doing something wrong... i cant reproduce ur bug

    also what is "iList"?
    i asked this before... is it some cool Apple product?
    maybe something only in that lSX void... im using carwigs1.0

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #43
    Variable Bitrate
    Join Date
    Jul 2006
    Posts
    362
    Quote Originally Posted by mitchjs View Post
    nothing jumps out in that debug.text...

    also what is "iList"?
    i asked this before... is it some cool Apple product?
    maybe something only in that lSX void... im using carwigs1.0

    mitch
    In a nutshell, it's the abitily to "flick" lists like on an iPhone.


    On a side note, Mitch, I'm having random problems with your latest version when resuming from hibernation. I'm trying to isolate exactly what's causing it, so I'll let you know if I find anything. Basically, it doesn't always resume correctly.... Radio (HDRadio) and XM don't always recover properly. I'm not 100% sure yet that it's not a hardware problem on my end... still trying to figure that out. When the problem rears it's head, if I click on XM, it switches for an instant, then goes back to menu.skin. I'm thinking maybe my serial connection may be loose, and this is a behavior of it not being able to communicate with the XM Direct?

    I'll keep digging to see if I can isolate the problem
    MSI K9N6GM
    1 gig RAM
    8" Lilliput
    Onstar GPS mod
    XM
    Visteon HDZ300

  4. #44
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    baryard, the debug log will prob tell about about the radios!

    POWER FOR THE HDRADIO AND XM MUST BE ON WHEN THE PC IS ON!!!
    alot of people hook, say the red wire on the HD Radio to Accessory or ignition!
    that would be wrong, if ur ACESSSORY or IGNITION, also tells the pc to go into
    hibernation!!!

    debugmode=true
    xmdebug=true
    hddebug=true

    and look at the debug.txt
    (send to me too)
    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #45
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    kimota, i installed LSX 3.0, and its update

    complicated skin...

    anyway... i went to VIDEO, when to folder, highlighted a video, clicked on the PLAY button... it played...

    then went back to the folder, highlighted another video, clicked on the play, and that video played fine too

    im i doing what u want me to ?

    also i dont know where "ilist" is... and what to look at

    need more info...

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  6. #46
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,176
    To activate the iList on the LSXVoid, you go to the options menu (OPT on the main screen), and under general options, i think, you scroll down, there is an option TURN ILIST ON.

    THe iList on the Carwings skin is activated by default and you cannot deactivate it easily. If you use a touchscreen, you'll see immediately what it is, if you have enough files to fill up more than one screen, the iList will scroll down smoothly page after page, slightly going up and down when it's about to stop scrolling (like there's some spring mechanism to it), like it does on the iPhone, iPod, etc.

    When you navigate your videos, do you also change directories? I have a structure like this:

    Movies
    ../Cartoons
    ../Late night shows
    ../Comedy
    ../Misc
    Music Videos
    ../Club
    ../Alternative
    ../Classic Rock
    ..Classic Rock/Led Zeppelin
    ..Classic Rock/etc.
    ../Blues
    etc.

    I cannot navigate and play any videos on the video browser window. If I return to main window and hit play, the correct selected video will play. But not on the browser window. Again, this happens on the LSXVoid and DFX 3.0 skins with your version of RR. With the RR version I last downloaded, there is no issues whatsover.

  7. #47
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    no i just got a directory of 5 videos

    they all play fine

    also.. what VERSION are u running? (not mine)

    sounds like these are BUGS in RR, and gonna have to live with them, unless
    GUNIO and I connect or, not use my version. im hoping at some point to connect with guino

    since im working on 11/2/2007 code base

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  8. #48
    Maximum Bitrate Kimota's Avatar
    Join Date
    Nov 2006
    Location
    Fort Lauderdale ,Florida
    Posts
    468
    Sorry for the late response but thankfully RipplingHurst answered the questions you asked me. I'm using the version or Road runner from Guino's siteed 12-06-07 (which may be the issue).

    Like said before I don't mine the 3-4 second wait for HD radio. Thanks for all you effort and a great product. Let me know if you need anything else.

    Thanks

  9. #49
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    I pmed, GUINO, explained where im at. hopefully a source code merge happens

    3-4 sec for hd radio is UNACCEPTABLE...
    any time the word "WAIT" is used and PCs are involed to me its UNACCEPTABLE

    thats why it bothers me, and i wanted to improve this...
    you dont use XM, i take it... so.. XM didnt even work too will at all...
    specially with the new MINITUNER, so really thats why i started messing with it
    then i noticed how long it takes to switch sources...

    keep watching this thread... hopefully i get code merged...its up to gunio
    (please...please)

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #50
    Variable Bitrate
    Join Date
    Jul 2006
    Posts
    362
    Quote Originally Posted by mitchjs View Post
    baryard, the debug log will prob tell about about the radios!

    POWER FOR THE HDRADIO AND XM MUST BE ON WHEN THE PC IS ON!!!
    alot of people hook, say the red wire on the HD Radio to Accessory or ignition!
    that would be wrong, if ur ACESSSORY or IGNITION, also tells the pc to go into
    hibernation!!!

    debugmode=true
    xmdebug=true
    hddebug=true

    and look at the debug.txt
    (send to me too)
    mitch
    Ok, here's my debug...
    Attached Files Attached Files
    MSI K9N6GM
    1 gig RAM
    8" Lilliput
    Onstar GPS mod
    XM
    Visteon HDZ300

Similar Threads

  1. RR 09-30-2007 ... HD Radio & some more..
    By guino in forum Road Runner
    Replies: 83
    Last Post: 10-20-2007, 09:01 PM
  2. XM issues with RR
    By dseoane in forum Road Runner
    Replies: 0
    Last Post: 08-10-2007, 05:10 AM
  3. Problem with ITPS / hibernation and External USB HD
    By veetid in forum Power Supplies
    Replies: 5
    Last Post: 01-02-2006, 08:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •