Results 1 to 3 of 3

Thread: Playlist Strangeness

  1. #1
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    721

    Playlist Strangeness

    Hi,

    I had a strange problem arise this morning heading in to work...

    Last night I had updated my playlist. Playlist are created via MediaMonkey (which I have used for this purpose for months). These playlist are slightly different as they use relative paths instead of full paths.

    This morning started car and headed towards my van pool... All is playing fine, album art is showing, sound is nice and loud -- but rate.exe is crashing on every song change. No big deal(I say to myself), I don't ever use that any ways and should look into removing it. Decided to switch to a different playlist. Strange, only one song is showing -- and I don't think it's from this playlist . Hit next song, which plays fine -- but no album art, or track info at all . Try a couple more songs, same thing. Go back and view playlist list, still only shows 1 song. But songs are playing correctly and they reflect the changed playlist. Tried a new playlist, same thing. Switch theme from Trek2 to DFX3, same thing.

    I am running the latest RR and winamp 5.13 (??, what ever version recommended for DFX3).

    I mentioned playlist are now relative (just in case this is relevent) an example path is:

    D:/Music/0Playlist (playlist folder)

    An example song path would look like:

    ../ABCDE/<Artist>/<Album>/<Song>

    Since none of this happened prior to switching the playlist, that's why I am focused on it. However, I had used relative paths before (or so I thought)....

    Nasa

  2. #2
    Newbie
    Join Date
    Apr 2007
    Location
    Washington, DC
    Posts
    36
    i am having the same issue with playlists i use that were generated outside of RR. Did you ever get this sorted out?

  3. #3
    Newbie
    Join Date
    Apr 2007
    Location
    Washington, DC
    Posts
    36
    so i fixed this just now. Just add your playlist directory under options - preferences - media library- local media, under watch folders enter the dir you store your playlists. i selected rescan at startup option. Hope this helps anyone else that comes across this.

Similar Threads

  1. How About...A Virtual CD Changer
    By chuckster in forum Road Runner
    Replies: 33
    Last Post: 09-23-2011, 02:03 PM
  2. load playlist on startup
    By Moneyfink in forum RR Bug Tracker
    Replies: 13
    Last Post: 12-04-2007, 06:08 PM
  3. Playlist manager plugin
    By festy in forum RR Plugins
    Replies: 16
    Last Post: 05-02-2007, 10:47 AM
  4. Music navigation
    By upspace in forum StreetDeck
    Replies: 18
    Last Post: 01-31-2007, 11:49 PM
  5. Audio CD Auto-play Playlist NOT updated
    By layanto in forum RR Bug Tracker
    Replies: 2
    Last Post: 01-03-2006, 03:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •