Results 1 to 4 of 4

Thread: RR error, stopped working

  1. #1
    Variable Bitrate rizaydog's Avatar
    Join Date
    Nov 2007
    Location
    North Central PA
    Posts
    368

    RR error, stopped working

    I got three errors when trying to load RR. I just had a crash yesterday and had to reinstall everything. Here are the errors:

    Run-time error '440':
    Automation error

    Run-time error'-2147200966
    Automation error

    Run-time error'-2147221001 (800401f7)':
    Application-defined or object-defined error

    Any help would be greatly appreciated.

  2. #2
    One Sharp Cheddar ThunderStick's Avatar
    Join Date
    Aug 2006
    Location
    West Allis, WI
    Posts
    1,657
    Did re-installing fix it?
    You may have hard drive problems. During the summer in the heat or if you drive on some rough roads it is pretty tough on the hard drives. This happened to me a few times in the last 3-4 years. My hard drive was junk it got to the point where windows could even complete an install. Replaced it with a new one and whamo it worked. Most hard drive manufacturers have pretty good warranties and are pretty willing to replace it for free if you call and let them know. Seagate replaced my 250gb with a 300gb completely free the only thing they asked is that I send them the bad one. The hard drive had a 5 year warranty by the way.
    Done did
    New Age Garmin - Skin for RR
    New Age Slider - RR SKin In Progress
    "It's called CODE because I don't want you to know"

  3. #3
    Variable Bitrate rizaydog's Avatar
    Join Date
    Nov 2007
    Location
    North Central PA
    Posts
    368
    Reinstall worked. I had to do it twice to get it to work. The second time, I had to delete everything from my rr file except the install program. But it works again. Thanks everyone.

  4. #4
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Quote Originally Posted by rizaydog View Post
    Reinstall worked. I had to do it twice to get it to work. The second time, I had to delete everything from my rr file except the install program. But it works again. Thanks everyone.
    That is an early warning of harddrive death... Might want to budget for a new one, it wont work for long.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

Similar Threads

  1. Working skin for MS Streets and Trips embedded in RR
    By HyperSprite in forum RR Skins
    Replies: 26
    Last Post: 05-02-2007, 11:52 AM
  2. RR Embedded IGuidance causes RR to lose focus
    By durwood in forum Road Runner
    Replies: 2
    Last Post: 11-10-2006, 09:31 AM
  3. Anyone have Hebrew Characters working in RR?
    By Chita79 in forum Road Runner
    Replies: 1
    Last Post: 10-20-2005, 01:17 PM
  4. Replies: 5
    Last Post: 10-05-2005, 10:34 AM
  5. RR Link not working
    By ShawJohn in forum Road Runner
    Replies: 12
    Last Post: 09-16-2005, 05:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •