Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: RR install help needed...

  1. #1
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448

    RR install help needed...

    ...so I'd like to install RR, but can't use the installer. I hope I don't have to spell out why I can't use the installer.

    I've downloaded the latest binary and registered all the DLL's. Upon startup, I get an error message saying that Road Runner is unable to locate Time Zone information in the registry under key "Software\Microsoft\Windows NT\CurrentVersion\Time Zones"

    Any insights on how to get RR up and running?
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  2. #2
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    I checked the registry and tons of time zone info is in there.

    Anyone have any idea what RR is unable to locate in there?

    Hello?
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  3. #3
    Constant Bitrate b3tts32's Avatar
    Join Date
    May 2006
    Location
    Arlington, Tx
    Posts
    166
    Do you have any anti virus software running or anything?

    Everything should run fine from this link..

    http://www.carpcnet.com/component/op...,52/Itemid,26/

  4. #4
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    The anti-virus is not the problem.

    I can't use the installer.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  5. #5
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Can't or won't? Is the question....
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #6
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,262
    Blog Entries
    1
    Sal, how can you, of all people, not get RR to fire? what version are you using?
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  7. #7
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Quote Originally Posted by Blue ZX3 View Post
    Can't or won't? Is the question....
    Can't. It's a permissions thing.

    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  8. #8
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Quote Originally Posted by blk02si View Post
    Sal, how can you, of all people, not get RR to fire? what version are you using?
    I know, huh?

    I'm using the 12-13-07 version.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  9. #9
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,262
    Blog Entries
    1
    MicroXP issue is my best guess.
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  10. #10
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Quote Originally Posted by blk02si View Post
    MicroXP issue is my best guess.
    No. No problems w/ MicroXP.

    RR isn't being installed on a MicroXP'ed machine.

    It's being installed on a new machine where I don't have *ahem* "sufficient previlages."

    So, a work around is needed.

    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

Page 1 of 2 12 LastLast

Similar Threads

  1. New Carputer Install - Advise needed
    By Calatin in forum Newbie
    Replies: 4
    Last Post: 12-26-2006, 11:08 PM
  2. Permission needed for RR skin release
    By CdRsKuLL in forum CF Skins
    Replies: 7
    Last Post: 07-31-2006, 06:27 PM
  3. please Manual how to install TomTom in RR
    By Bill-CZ in forum Software & Software Development
    Replies: 6
    Last Post: 07-01-2006, 02:49 PM
  4. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 01:17 PM
  5. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 12:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •